Hallo und Herzlich Willkommen im RC-DROHNEN-FORUM.
Wir sind ein unabhängiges, rein privat geführtes Forum zum Thema Multicopter (Drohnen) speziell für Luftbild-Aufnahmen und Technik für den privaten- und gewerbliche Piloten.
Ein lockerer, freundlicher Umgang gepaart mit Know-How, Hilfsbereitschaft und ein respektvolles Miteinander erwarten Dich hier.
Melde Dich kostenlos an, um alle Funktionen nutzen zu können. Wir freuen uns auf Dich!
Viel Spaß wünscht Dir das RCDF-Team.

Offizieller Partner des BVCP - Bundesverband Copter Piloten

POTI J4 macht mucken

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • POTI J4 macht mucken

      Hallo zusammen,

      habe in letzter Zeit immer wieder Probleme mit dem J4 Poti bzw. Steuerknüppel.
      Im RC Monitor macht sich das folgendermassen bemerkbar wenn ich J4 bis zum maximalen Anschlag betätige erfolgt der Ausschlag bis knapp 80 % zügig dann die letzten 20 % zeitverzögert. Nach dem auslassen des Knüppels in Mittelstellung
      braucht es eine Weile bis der Balken im RC Monitor auf Mittelstellung angekommen ist.
      Einige Male ist es schon passiert das sich die Motoren sich nicht starten ließen da der Stick 18 % Ausschlag in der Mittelstellung anzeigt.
      Eine Kalibrierung ist nicht möglich J4 Poti wird nicht erkannt.

      Hilft da nur der Wechsel der Steuereinheit ? Das Teil hätte noch Garantie!

      Viele Grüsse Stefan
    • Wenn Garantie drauf ist, gibt es keine Frage - reparieren oder austauschen lassen.

      Wenn allerdings keine Garantie mehr da ist, dann ist man auf sich gestellt. Ich hatte das gleiche Problem und da hat Ziehen und Stecken der Steckverbinder geholfen.
      Es kann natürlich auch sein, dass Manipulationen dann die Schleifkontaktierung im Inneren der Potis wieder verbessert. Wenn man die Sticks schnell hin- und her bewegt, hilft es ja auch, allerdings nur zeitweise.

      Jedoch ist jeder Steckverbindung eine potenzielle Fehlerquelle. Bei den Sticks sind an beiden Enden der verbindungskabel Steckverbinder. Das ist Unfug.
      Sollte je wieder etwas auftreten, dann werde ich die Kabel direkt an die Potis löten und die Steckung dort abschaffen.

      Gruß HE
    • Dank für Eure Einschätzung,

      werde die Steuerung wohl oder übel einschicken und die Ausfallzeit des Kopters in Kauf nehmen.
      Wenn ich die Steuerung aufschraube wird wohl der Garantie futsch sein.

      @h-elsner wenn ich Deinen Beitrag lese kommt das öfters vor das die Potis ausfallen oder ist das der berüchtigte Einzelfall :) ?

      Grüsse Stefan
    • kann man solche Hallsensoren in die St16 verbauen,
      bzw. die alten Potis durch moderne kontaktlose ersetzten ?
      Wenn es auch ein paar Euronen kostet.
      Es ist doch etwas nervig wenn Steurungen mit ein paar Monaten ausfallen.
      Gut das ich einen klp Kopter als Reserve habe da kann ich dann die Steurung verwenden.
      aber in einem Notfall oder zur Kitzrettung ist das schon suboptimal.

      Gruss Stefan
    • h-elsner schrieb:

      Wenn Garantie drauf ist, gibt es keine Frage - reparieren oder austauschen lassen.

      Wenn allerdings keine Garantie mehr da ist, dann ist man auf sich gestellt. Ich hatte das gleiche Problem und da hat Ziehen und Stecken der Steckverbinder geholfen.
      Es kann natürlich auch sein, dass Manipulationen dann die Schleifkontaktierung im Inneren der Potis wieder verbessert. Wenn man die Sticks schnell hin- und her bewegt, hilft es ja auch, allerdings nur zeitweise.

      Jedoch ist jeder Steckverbindung eine potenzielle Fehlerquelle. Bei den Sticks sind an beiden Enden der verbindungskabel Steckverbinder. Das ist Unfug.
      Sollte je wieder etwas auftreten, dann werde ich die Kabel direkt an die Potis löten und die Steckung dort abschaffen.

      Gruß HE
      Beim Service in Kaltenkirchen werden die J1/J2- bzw. J3/J4-Steckverbinder nachträglich fest verlötet. Bei meiner ST16S aus 2017 wurden in 2018 die J1/J2- und neulich (2020) die J3/J4-Steckverbinder entsprechend "verarztet". Danach funktioniert es einwandfrei. Schade, dass es zu diesem ja doch problematischen Fehler kommt. Bei meiner "guten alten" ST16P (mit zwei 2,4 GHz-Antennen) für den Typhoon H Pro gab es nie Probleme.
    • habe jetzt auch auf Youtube nach dem Fehler recherchiert.
      Und siehe da es gibt einige Videos dazu. Anscheinend ist nicht das Küppelaggregat im eigentlichen Sinne das Problem sondern die Kontaktierung wie auch hier mit Forum schon beschrieben. Halteblech der Kontakte mit Kreppband doppelt umwickeln und dann funzt auch das Klemmen der Kontakte.ui ui ui das ist Bastelbude :)
      Ich kann nicht verstehen wie Yuneec trotz der schon lange bekannten Hardwarefehler das nicht behebt.
      Bin gespannt was die in KK sagen.

      Dank und Gruss Stefan
    • hi Perfi

      (Administrator: entfernt)
      müsste es das Problem des Kontaktfehlers lösen. Ist zwar eine St16 aber bis auf die 64 Bit Software identisch. Er beschreibt das Fehlerbild genau so wie es bei mir vorhanden ist.
      Aber das hilft alles nichts ich muss die Steuerung einschicken und dann guck ja mal was die Burschen in KK so machen:-)

      Grüsse Stefan
    • Ich beziehe mich auch auf besagtes Video, die Potis haben ein teilweise zu großes Spiel zur Knüppelmechanik, wenn dieses mech. Spiel zu groß ist hast du jedesmal Abweichungen in den Endlagen und in der Neutrallage.
      Ich habe die Potis profilaktisch mit Konstruktionskleber fixiert.
      Gruss Perfi
      Rot ist Blau und Plus ist Minus!