Hallo und Herzlich Willkommen im RC-DROHNEN-FORUM.
Wir sind ein unabhängiges, rein privat geführtes Forum zum Thema Multicopter (Drohnen) speziell für Luftbild-Aufnahmen und Technik für den privaten- und gewerbliche Piloten.
Ein lockerer, freundlicher Umgang gepaart mit Know-How, Hilfsbereitschaft und ein respektvolles Miteinander erwarten Dich hier.
Melde Dich kostenlos an, um alle Funktionen nutzen zu können. Wir freuen uns auf Dich!
Viel Spaß wünscht Dir das RCDF-Team.

Offizieller Partner des BVCP - Bundesverband Copter Piloten

Zino Update Funke

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Zino Update Funke

      Neu

      Hallo zusammen,
      ich habe alle neuen Updates gemacht und bin heute fast ohne Probleme geflogen.
      Wie ich gelesen hatte gibt es ein Problem beim vorwärts fliegen und zwar das der Kopter dabei an Höhe verliert dies macht meiner auch.
      Nun möchte ich noch ein Update der Funke HT016 B machen aber ich finde nirgendwo eine Anleitung.
      Die von Hubsan ist bei meiner nicht zu machen da bei mir an der gezeigten Stelle keine Kontakte sind die ich brücken könnte.
      Auf den Bildern gut zu sehen - keine 5 Kontakte da ?
      Nur an der Seite sind 8 zu sehen.
      Es wurde wohl geändert ?
      Habe den Zino erst vor 3 Tagen bekommen .
      Kann mir jemand helfen??
      Dateien
    • Neu

      Hallo Thorsten
      Hast Recht, hab das oben nicht so genau gesehen, das sieht aus wie ein abgedeckter Steckkontakt, könnte für das Flashen gemacht zu sein, es wurde auch schon berichtet, dass ein Stecker für diese Anwendung bei der Lieferung dabei war, schau mal nach. Schau ob diese Abdeckung heruntergeht, dann könnte man weiterschauen. Hab auch schon gesucht, wobei es auf facebook Einige gibt, die mehr wissen, da dort eine eigene Community vorhanden ist.
      Viele Grüße
      Franz

      Hubsan Zino, Parrot Bebop,
    • Neu

      Übrigens kann ich bestätigen, dass meine Zino ebenfalls beim Vorwärtsflug an Höhe verliert. Leider habe ich aber ein viel schlimmeres Problem. Immer wenn ich eine der Sonderfunktionen aufrufe, fängt sie urplötzlich an zu spinnen. Bei Panorama stieg sie garnicht erst auf, sondern fing in ca. 1m Höhe wie wild an zu kreisen. Harte Landung mit Überschlag. In der letzten Woche befand sie sich in 100 m Höhe als ich RTH auslöste. Erst verlief auch alles ganz normal, als sie dann aber in ca. 70 m seitlich ausbrach und mit großer Geschwindigkeit zu Glück in einem Baum landete. War zu dem Zeitpunkt nicht mehr kontrollierbar. Mehrere Firmware Upgrade haben nichts gebracht. Verkäufer stellt sich stur. Habe mir jetzt eine Fimi X8 se bestellt. Hoffentlich habe ich damit mehr Glück.
    • Neu

      Hallo Thorsten, natürlich war bei mir die Drohne bei jedem Start einer Funktion bereits in der Luft. Es ist ja nicht nur bei den genannten 2 Beispielen passiert, sondern schon mehrere Male. Habe heute alle 3 Akkus leer geflogen und die Zino funktioniert ausgezeichnet. Aber wie schon gesagt, ich rufe keine Sonderfunktionen mehr auf. Das Unfallrisiko ist einfach zu groß. Gruß Wally
    • Neu

      Ich vermute mal, ich habe ja nur die alten Controller, man muss jetzt beim Einschalten diese Taste drücken, um den Contoller in den Boot Modus zu versetzen.

      Versuch das mal, wenn Du ein Update des Controllers machen willst.

      Außerdem müsste jetzt, wenn Hubsan aus Versehen alles richtig gemacht haben sollte, in der X-Hubsan App für den Controller eine andere Versionsnummer als 1.0.0. auftauchen.
    • Neu

      Hallo jstremmler, da muss wohl eine Verwechslung vorliegen. Ich habe kein Problem mit meinem Controller, sondern mir meiner Drohne. Auf meiner Fernbedienung ist aktuell die Firmware-Version HTO16B_RP_VO. 1.6 installiert. Bei dem Upgrade musste ich lediglich die beiden linken Pins unter der Handyhalterung überbrücken und den Controller mit dem Windows-Rechner per USB verbinden.
      Gruß Wally
    • Neu

      Ich schrieb ja, wenn Hubsan alles richtig gemacht hat.....

      Das ist natürlich Mal wieder nicht der Fall! Eindeutig hat sich ja jetzt die Hardware geändert, da dort, wo früher die 5 Pins waren jetzt ein Schalter ist. Folglich hätte Hubsan die Hardwareversion in der X Hubsan App auf 1.01 hochsetzen müssen.

      Der Schalter dient übrigens, wie schon vermutet, dazu, den Controller in den Bootmodus zu versetzen. Das Kurzschlusslager wird also nicht mehr benötigt.