Hallo und Herzlich Willkommen im RC-DROHNEN-FORUM.
Wir sind ein unabhängiges, rein privat geführtes Forum zum Thema Multicopter (Drohnen) speziell für Luftbild-Aufnahmen und Technik für den privaten- und gewerbliche Piloten.
Ein lockerer, freundlicher Umgang gepaart mit Know-How, Hilfsbereitschaft und ein respektvolles Miteinander erwarten Dich hier.
Melde Dich kostenlos an, um alle Funktionen nutzen zu können. Wir freuen uns auf Dich!
Viel Spaß wünscht Dir das RCDF-Team.

Offizieller Partner des BVCP - Bundesverband Copter Piloten

Zino Verbindung...

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Zino Verbindung...

      Hi...
      Ich habe die Zino jetzt hier beommen und irgend wie bekomme ich keine Verbindung hin....
      Mal habe ich ein Cam-Bild und dann verschwindet das Cam-Bild wieder und kommt auch nicht mehr wieder...
      Mal habe ich ein Signal und dann verschwindet es wieder und bleibt verschwunden...
      1000 mal an aus an aus schalten ich habe keine Ahnung mehr was dieser scheiss hier soll...
      Ohne Handy angeschlossen, habe ich auch keine Verbindung zwischen "NUR DRONE UND CONTROLLER"...
      Wieso eigentlich nicht? NUR DRONE UND CONTROLLER... Nicht mal das funktioniert...
      und zwar vor der neusten Firmware und nach der neusten Firmware geht es alles einfach nicht wie es gehen müsste/soll wie auch immer...
      Ich schalte alles nach Anleitung ein/aus und so weiter...
      Bin auch Tutorials bei Youtube durch und es bringt alles ein scheiss....
      Ist meine Zino kaputt? Oder was ist da los es kotzt mich an...

      Oder liegt es am Update... Gibt es ein Update das richtig Funktioniert...Will ich haben/Probieren.
      Hauptsache die hAARE liegen! Spike1977
      ZINO Starten: Hubsan Zino Verbinden einschalten - YouTube Klick

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Spike1977 ()

    • Zumindest die beiden letzten Updates 50 und 51 sind ziemlich fehlerfrei und funktionieren tadellos. Ich vermute mal, du machst konstant immer was falsch.

      Hier im Forum gibt es zahlreiche Beiträge, wie man:

      1. den Zino mit den Updates für FC, Gimbal und Kamera richtig flasht
      2. wie man ein Update auf dem Controller einspielt
      3. wie man den Zino mit dem Controller und anschließend die X-Hubsan App auf dem Handy via USB Kabel mit dem Controller verbindet.

      Wenn man natürlich meint, man wüsste das besser....
    • "Hat alles wunderbar funktioniert."

      anscheinend nicht, sonst würde ja alles funktionieren. Fangen wir mit dem einfachsten Fehler an:

      Welche Micro SD-Karte benutzt Du und welcher Wert steht in der Datei Speedlog.txt auf der Karte?
      Ist die Micro SD-Karte ausschließlich mit FAT32 formatiert?
    • jstremmler

      Class 10 und natürlich in 32 Formatiert und hat 32GB sollte alles richtig sein ...
      txt-Wert: 82.392891

      Habe jetzt firmware_48_6_03_19 draufgespielt überall und dann hatte ich erst mal wieder diese Drehung machen müssen und dann war wieder kurz das Cam-Bild zu sehen!
      Ja und dann war es auch schon wieder weg und nichts....Es kotzt mich an...Keine Verbindung! Mensch warum nur!
      An Aus An Aus An Aus.....es will einfach nicht....
      WLAN aus: es geht nicht...
      Flugmodus an: es geht nicht....
      Man ey....

      Da muss doch wenigstens eine Verbindung zwischen Drone und Controller kommen! Aber nicht mal das will gehen!
      Ich kann sie einfch nicht starten! Nicht mal die Propeller kann ich "NUR DREHEN" lassen!
      Hauptsache die hAARE liegen! Spike1977
      ZINO Starten: Hubsan Zino Verbinden einschalten - YouTube Klick

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Spike1977 ()

    • ... in allen Dingen ist eine genaue, logische und NACHVOLLZIEHBARE Fehlerbeschreibung hilfreich.

      Die frustierte Aneinanderreihung von Worten ohne logischen Zusammenhang und mit fehlenden Satzzeichen bewirken bei den von Natur aus hilfreichen Forenusern eher ein selektive Leseschwaeche.

      Wenn die Motoren sich nicht drehen dann hat die Zino z.B. ein schlechtes GPS-Signal

      Was fuer ein Handy?
      Welcher Softwarestand?

      Der USB-C Stecker war bei meinen ersten Versuchen zu wackelig. Das fuehrte zu aehnlichen Effekten
    • Bei mir schreiben nur noch die Nerven...
      Ich war draußen und nach 1000000 mal verbinden blieb die Verbindung endlich bestehen!
      Ich konnte sie endlich starten! Bin geflogen! Aber aufm Handy war kein VideoBild zu sehen...
      Bild kommt und geht wie es will da stimmt was einfach nicht zum kotzen...
      VideoKnopf gedrückt aber sie hat nichts gespeichert... Fotos speichert sie auch nicht...
      Keine Ahnung die nerven sind am ende...fürs erste...
      Ja also sie fliegt sich auf jedenfall ganz simpel... Landen ist auch super leicht gewesen schön ruhige landung...

      Mal 3 mal 6 mal 10 Sateliten gehabt...
      Hauptsache die hAARE liegen! Spike1977
      ZINO Starten: Hubsan Zino Verbinden einschalten - YouTube Klick
    • @Spike1977

      Beschreibe mal, was Du genau machst, inkl. Deiner Wartezeiten nach bei den einzelnen Schritten.
      (Auch ich warte teilw. 2 Min. bis zum Cambild, dann noch ein paar Minuten bis zur Verbindung der Flight Controll und im Anschluss noch einige Zeit, bis die Zino mit der Anzahl der gefundenen GPS Satelliten zufrieden ist.

      • Passendes Verbindungskabel zum Handy eingesteckt?
      • Pairing erfolgreich?
      • Startet App automatisch nach den einstecken?
      • IOS oder Android? - Software auf aktuellen Stand?
      Noch ein Tipp für Fragen im Forum:
      Wenn man höflich fragt, bekommt man i.d.R. auch eine Antwort. - Wenn man aber bei der Fragestellung flucht und jammert ist man danach meist auf sich selbst gestellt.
    • Ich Fluche und Jammer rum...Ich weiss... Die Nerven sind einfach am ende...
      Kann doch nicht sein das es alles so lange dauern tut...
      Wenn die endlich bereit ist, ist man schon wieder müde...Ist doch blöde...
      Und ja ich mache alles ordnungsgemäß wie man es halt machen soll/muss...
      Speicherkarte level 10 ist auch unwichtig denn sie muss auch fliegen wenn keine Karte drin steckt.
      Gimbalschutz ja mensch den steckt man natürlich ab ist doch wohl logo... So doof ist man doch nicht...
      Stecker prüft man auch automatich...
      Ich dachte an einen besonderen Fehler den einer vielleicht kennt das die deshalb nicht funktioniert wie sie eigentlich soll!
      DJI Spark war schwups di wups einsatzbereit ohne große Probleme...Aber die ZINO...Man ey...ne...Macht einen nur krank.
      Hauptsache die hAARE liegen! Spike1977
      ZINO Starten: Hubsan Zino Verbinden einschalten - YouTube Klick
    • "Class 10 und natürlich in 32 Formatiert und hat 32GB sollte alles richtig sein ...
      txt-Wert: 82.392891"

      Nein, das ist nicht ok!

      Der Wert muss mindestens 92 und mehr betragen. Deine Micro SD-Karte ist zu langsam, kauf eine bessere, formatiere sie mit FAT32 und schiebe sie in den Zino. Eine zu langsame Micro-SD Karte kann die Ursache vielfältiger Störungen der X-Hubsan App sein. Übrigens wenn Du die Datei Speedlog.txt löscht bzw. eine neue Karte in den Zino schiebst, dann mache mal folgendes:

      1. verbinde die X-Hubsan App mit dem Controller (Du siehst das Bild der Kamera)
      2. Jetzt funktioniert die X-Hubsan App und Du kannst die Karte mit der App!!! neu formatieren. Mache das!
      3. Jetzt meldet sich die X-Hubsan App auf dem Bildschirm (im Klartext), ob die Micro SD-Karte für die Zino geeignet ist oder nicht.

      So und jetzt richte einmalig die Wifi Verbindung zwischen X-Hubsan App und Controller ein! (so wie das im Video von Hubsan für die erstmalige Verbindung zwischen Handy, App und Controller gezeigt wird...)

      Und ich hoffe, Du hast im Entwicklermodus Deines Handys das USB Debugging eingeschaltet.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von jstremmler ()

    • Im Wald wie zuhause das gleiche Problem!
      Also an Häuser und WLANs kann das nicht liegen.
      Ich glaube schon langsam das ich einer bin der eine besondere ZINO erwischt hat...Die Fehler hat...
      Wenn ich mich so umschaue wie glücklich alle sind und es gibt auch ab und zu mal einen der unzufrieden ist wie ich
      dann kann meine ZINO nur im AA sein... Werde sie wohl bald wieder zurücksenden und einen Ersatz fordern oder Geld zurück...
      Hauptsache die hAARE liegen! Spike1977
      ZINO Starten: Hubsan Zino Verbinden einschalten - YouTube Klick