Hallo und Herzlich Willkommen im RC-DROHNEN-FORUM.
Wir sind ein unabhängiges, rein privat geführtes Forum zum Thema Multicopter (Drohnen) speziell für Luftbild-Aufnahmen und Technik für den privaten- und gewerbliche Piloten.
Ein lockerer, freundlicher Umgang gepaart mit Know-How, Hilfsbereitschaft und ein respektvolles Miteinander erwarten Dich hier.
Melde Dich kostenlos an, um alle Funktionen nutzen zu können. Wir freuen uns auf Dich!
Viel Spaß wünscht Dir das RCDF-Team.

Offizieller Partner des BVCP - Bundesverband Copter Piloten

Ladegerät und Zubehör - Rundum sorglos Thread

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • @Hubsano Die Kabel auf Deinen Bild sind auch gedreht. - Mein EH Stecker, XH Buchse Kabel ist mit Deinen Bild identisch:



      8C3C6821-63AD-47BE-AE64-90AB4EFE521F.jpeg753D4B87-059D-4FD5-947B-6EC8B1037E5B.jpeg11EC4C16-4B01-47F8-8383-E23984DF96D9.jpeg

      Das letzte Foto oben zeigt, dass sich die Kabelenden nicht anders verbinden lassen, da die Stifte an der Unterseite des Steckers angebracht sind.

      Zum Vergleich, ein normales Balancer Verlängerungska

      61F0EF98-A64D-4E06-9D65-8478806A0B15.jpeg

      Der Grund für meine Unsicherheit war, das mein Board lt. Produktbezeichnung “Absima Multi Balance Board XH auf EHR“ scheinbar EHR Anschlüsse hat und ich dachte, dass man diese mit einen EH Stecker, XH Buchse Kabel wieder korrigieren muss.

      Dank Forum bin ich jetzt schlauer und weiß, das mein Ansatz falsch war und ein normales Balancer Verlängerungs-Kabel funktioniert.

      Update: Habe das normale modifizierte Balancerkabel mit dem ich meine Zino-Akkus bisher mit den ISDT Smart aufgeladen habe ans Board angeschlossen und wollte gerade das Netzteil anschließen. - Vorher habe ich gottseidank noch kurz das metallene Menürad des ISDT berührt und mir fast die Finger verbrand, so heiß war es.

      Habe sofort die Verbindungen getrennt.

      Seit ihr wirklich sicher mit euren Kabeltipps bei meinen Board?
      Dateien
    • sharky1000 schrieb:

      Absima Multi Balance Board XH auf EHR“ scheinbar EHR Anschlüsse hat
      Hallo @sharky1000,
      Dein Board hat definitiv EH Stecker nicht Buchsen.
      Nochmal wie schon bereits versucht zu erklären:

      Alles was PINS hat ist ein Stecker.
      Im amerikanischen heißt das Male
      Das heißt auf Deutsch: "Männlich"
      Da gibt es eine Eselsbrücke:
      Was hat der Mann zwischen den Beinen?
      Genau, streng mal deine Fantasie an :thumbsup:
      Buchsen haben Löcher
      Eine Buchse heißt auf amerikanisch:
      Male = weiblich
      Warum wohl?
      So jetzt verstanden?
      So merken die Ami´s sich das

      Zurück zum Thema:
      Dein Board hat entsprechend deinem Bild
      EH Stecker für 2S und für 3S

      Dein Balancerkabel vom LiPo hat eine
      XH 3S Buchse

      (Buchse, weil sie Löcher hat crazy ?


      Zum Verbinden benötigst du ein Adapterkabel mit einer EH Buchse (für in das Board) und am anderen Ende einen XH Stecker.
      Diese Adapterkabel gibt es wie Sand am Meer, z. B. hier:
      1x 3S Lipo Akku Balancer Adapter Adapterkabel Buchse EH Stecker Stift

      Noch etwas:

      Schau die dein Board man genau an, insbesondere, wie die EH Stecker beschriftet sind:

      Da steht ein + Zeichen am linken Pin und auf der rechten Seite steht ein Minus Zeichen.

      So rum und nicht anders wird das Kabel gesteckt.

      Da ist nix mit umlöten oder kreuzen.

      An deinem ISDT (wäre schön, wenn du mal gesagt hättest, welches) ist auch ein Balanceranschluss.

      Da steckst du den Balanceradapter rein oder wenn du willst deinen LiPo direkt.


      Wenn du am ISDT auf den Balancerport schaust, dann ist der beschriftet.

      Ich habe ein ISDT SC-620

      Da lese ich über dem Port:

      - 2 ~ 6S +

      Links der erste Pin ist also Minus.

      Der Balancerport steht eigentlich auf dem Kopp.

      Wenn du einen LiPO direkt dort anschließt, immer den Minus vom Balanceranschluß auf den linken PIN.

      Immer von Links mit Minus anfangen.

      Beispiel ISDT Q6:

      ISDT-Q6.png
      Siehst du das MINUS Zeichen am Balancerport?
      Da muss die Minus Buchse von deinem Board oder deinem LiPo drauf.

      Bei deinem ISDT steht der Balanceranschluß vielleicht anders rum.

      Ich weiß es nicht.

      Dann wäre Minus der rechte PIN, aber das ist ja wohl auch beschriftet oder?

      Soweit alles klar?
      Uli
    • Hallo Uli,

      erstmal danke für Deine Antwort.

      In meinen Posting von gestern habe ich mich wirklich unklar ausgedrückt, sorry wenn ich hier für Verwirrung gesorgt habe.

      Der Unterschied zwischen Buchse (female) und Stecker (male) ist mir sehr wohl bekannt.

      Deine umfangreiche Erklärung ist für Laien sehr hilfreich und sicher nicht deplatziert.

      Zur Frage nach den Ladegerät: Von mir wird ein Original ISDT Q6 Pro verwendet, welches den minus-Stift auch links hat.

      Mein Problem war, dass ich die beiden Verbindungsarten EH und XH bei der Kabelbestellung durcheinander gewürfelt habe.

      Danke für den Link mit den korrekten Kabel. wird zwei mal bestellt.
    • Vorausgesetzt die lange Ladezeit des Original Ladegerätes macht einem nix aus und zum ausbalancieren der Zellen kauft man sich noch einen kleinen Lipo-Checker/Equalizer..
      Hat man dann immer noch irgendwelche Nachteile gegenüber bspw. einem imax Ladegerät bzw irgendwelche Langzeitschäden am Akku zu befürchten?
    • Hallo,

      seit 3 Wochen bin ich auch stolzer Besitzer einer zino und habe mir gleich das Superladekabel gebastelt ( ohne Probleme).
      Nun habe ich folgendes Problem: Nach ca. 3x laden schafft das Ladegerät die Lipos nicht mehr zu balancieren.
      Nach ca. 30 min nur balancieren breche ich den Ladevorgang ab und habe einen Zellendrift von 0,5 Volt (0,05 V ist erlaubt).
      Ich lade mit 1C und bin immer mit über 20 % gelandet.
      Hat jemand einen Rat ? Ich hoffe ja, das die lipos nicht jetzt schon hin sind.
      ?( ?( ?(
    • Neu

      crusador schrieb:

      Nach ca. 30 min nur balancieren breche ich den Ladevorgang ab und habe einen Zellendrift von 0,5 Volt (0,05 V ist erlaubt).
      Ich lade mit 1C und bin immer mit über 20 % gelandet.
      Reduzier mal testweise den Ladestrom auf unter 0,5 A.
      Bei höherem Ladestrom hatte ich auch gelegentlich Probleme, besonders wenn zwei Akkupacks mit unterschiedlichem Ladezustand als 6S geladen wurden.
      Equipment:
      Hubsan Zino (Verkauft)
      DJI Mavic 2 Pro
      DJI Osmo