Hallo und Herzlich Willkommen im RC-DROHNEN-FORUM.
Wir sind ein unabhängiges, rein privat geführtes Forum zum Thema Multicopter (Drohnen) speziell für Luftbild-Aufnahmen und Technik für den privaten- und gewerbliche Piloten.
Ein lockerer, freundlicher Umgang gepaart mit Know-How, Hilfsbereitschaft und ein respektvolles Miteinander erwarten Dich hier.
Melde Dich kostenlos an, um alle Funktionen nutzen zu können. Wir freuen uns auf Dich!
Viel Spaß wünscht Dir das RCDF-Team.

Offizieller Partner des BVCP - Bundesverband Copter Piloten

Hubsan Zino Batterien und Laden

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Nachtra: diesen Tipp habe ich bekommen, dass ich meinen Gefi mit diesen Einstellungen laden kann (Bild)
      Hier auf dem Bild sieht man den Originalakku aber das Bild habe ich im Internet gefunden, aber scheinbar ist es für mein Akku auch die richtige Einstellung, ich tue mich da aber schwer bzw habe ein bisschen Schiss davor weil ich jetzt so viele böse Sachen über die DIY Netzteile gelesen habe, von dem von dem ich das Netzteil abgekauft habe hat gemeint bei ihm hat es wunderbar funktioniert. Andere wiederum sagen ( bei dem ich der gleichen Meinung bin) auf jeden Fall laden wenn man zu Hause ist und das Ladengerät im Blick hat, ich hätte den Lipo in ein LiPo-Bag zum Laden und aufs Cerankochfeld , leider sind wir auch gerade in eine Ferienwohnung und hier gibt es keine Fliesen. Und wenn ich dabei bin und alles im Blick habe hoffe ich dass ich beruhigt sein kann , mit diesen Einstellungen dauert der Ladeprozess wohl eine Stunde ist das korrekt so?
      Dateien
    • Wenn es ein HV ist, passen die Einstellungen.
      Du könntest sogar mit 4 A laden, aber muss nicht sein.

      Du kannst den Akku auch in einen großen Suppentopf legen.
      Es passiert ja nicht oft etwas beim Laden, aber wenn, dann ist es halt folgenschwer
      wenn das unbeaufsichtigt passiert.
    • das ist mir klar, den Akku den ich bestellt habe und jetzt auch als einzigen dabei habe, der ist ja komplett neu, habe ihn noch nicht mal ausprobiert.
      Habe nur gehofft, dass er funktioniert und habe ihn mitgenommen das Original Ladegerät & das do-it-yourself Ladegerät auch, ich dachte mir nur sicher ist sicher falls ich mich nicht ran Waage das andere einzustecken .

      Mir geht es eigentlich mehr darum wenn ich den Akku jetzt mit den 3A lade, wie lange dies dauert?

      Weil wenn ich jetzt heute Abend Fliege und wir den ganzen Tag außer Haus sind möchte ich den Akku ja logischerweise nicht eingesteckt lassen, wenn ich aber wie beim Original Ladegerät so eine ewige Zeit dafür einplanen muss, muss ich das schon bedachter angehen dass ich noch Fliege wenn überhaupt noch gescheite Lichtverhältnisse da sind.
      Wenn ich den Akku aber mit 3 Ampere lade und es nur eine Stunde dauert ist das natürlich eine feine Sache, oder wie lange dauert es bei 2,5A z. B., 2/2,5/3/4 A wird sich ja auf die landzeit auswirken bloß wie das weiß ich nicht, habt ihr hier ein paar Infos für mich?

      Ich tendiere eher zu einer nicht so extrem hohen Ladespannung das ist auch nicht so auf die Lebensdauer geht zwar schneller wie beim Original aber man muss es ja nicht übertreiben.
    • Neu

      @Seppel also "hat" wunderbar funktioniet, jetzt meldet er komischerweise , dass eine Zelle tot ist bzw es wird hier nichts gemessen keine mAH, war bei einem kauflandakku. Wie geht ich hier jetzt vor, kann ich da irgendwie den akku reaktivieren bzw die Zelle ? Das 3S Ladeprogramm wird auch nicht beruecksichtig er springt immer auf 2S da eine Zelle nicht geht/deaktiviert ist oder so.

      Wie gehte ich hier vor ?

      Kann man eine Zelle reaktivieren oder so ?!

      Danke fuer Infos
      Dateien