Hallo und Herzlich Willkommen im RC-DROHNEN-FORUM.
Wir sind ein unabhängiges, rein privat geführtes Forum zum Thema Multicopter (Drohnen) speziell für Luftbild-Aufnahmen und Technik für den privaten- und gewerbliche Piloten.
Ein lockerer, freundlicher Umgang gepaart mit Know-How, Hilfsbereitschaft und ein respektvolles Miteinander erwarten Dich hier.
Melde Dich kostenlos an, um alle Funktionen nutzen zu können. Wir freuen uns auf Dich!
Viel Spaß wünscht Dir das RCDF-Team.

Offizieller Partner des BVCP - Bundesverband Copter Piloten

Hubsan 906 Fernbedienung Signalton

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hubsan 906 Fernbedienung Signalton

      Hubsan 906 Fernbedienung Signalton

      Vorgeschichte:

      Da ich ausschließlich mit HRB LiPo flieg hatte ich folgendes Problem, die HRB LiPo halten
      fast bis zum Ende die Energie dann fallen sie rapide ab, dadurch half mir auch der Signalton
      nichts, beim RTH flog er noch zurück bis zum Startpunkt, dann wackelte der 501 und
      stürzte aus ca. 10 Meter ab. Nicht passiert außer das ein Landebein brach.

      Mit dem Modding Tool habe ich es jetzt so einstellen können das er frühzeitig mir anzeigt
      dass er in den gesicherten Landeflug geht (rotes blinken der Dioden hinten) und landen
      will. Jetzt habe ich noch ca. 2 Minuten Zeit dagegen zu steuern, ihn entweder automatisch
      landen lassen oder ihn zurück zu holen. Genauso wie ich es will.

      Modding Tool geändert:
      EP_AlarmVol = Original 68 – geändert auf 70
      EP_LandingVol = Original 64 – geändert auf 66


      Modding Tool 501 Pic 02.jpg


      Problematik:

      Der Signalton von der Fernbedienung kommt immer noch bei 6,4 Volt, wie kann ich
      den Signalton auf 7 Volt erhöhen.
      Ich wäre sehr dankbar wenn mir jemand einen Tipp geben könnte.
      Viele Grüße

      Sidney


      Und Albert Einstein hat schon wieder Recht.
      6. Zitat / 28. Zitat / 31. Zitat
      99 Zitate von Albert Einstein übers Lernen, Lieben und Leben

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Katerchen ()

    • Welche Firmware hast du denn drauf?

      Bei 6,4Volt braucht bei mir zumindest nichts mehr zu piepsen da kommt die Kiste runter ob ich will oder nicht. Hab ich schon mehrfach ausprobiert :)

      Es kann aber auch sein das manche Werte im Modding Tool irgendwie nichts zu bringen scheinen. Meinen Return to Home Speed hab ich mal bei einer Drohne höher gesetzt.
      Um auf 7m/s zu kommen hab ich 8m/s einstellen müssen. Da ruckt dann auch nichts mehr wenn er automatisch zurück kommt. Bei 6m/s hat er ab und zu einfach kurz geschaukelt.
    • Hallo Katerchen!

      Ich hab grad selbst in deinem Profil geschaut wegen dem Firmware Stand.

      H501SS : RX-V2.1.29 - FC-V1.1.41 / FPV1 H906A : TX-V1.1.16

      Ich hab auf einem H501SS auch noch die gleiche Firmware drauf.
      Hab da keine Probleme damit.
      Ausgeliefert wurde der 501er zusammen
      mit einer FPV1 Firmware TX-V1.1.13

      Aber an der Fernsteuerung selber sollte es ja nicht liegen. Ich fliege auch meist mit TX-V1.1.16 oder V1.1.17

      Das Signal wird ja von deinem H501SS ausgelöst der über 2,4Ghz Telemetrie der Fernsteuerung mitteilt das sie Alarm schlagen soll wenn die Akkuspannung einen bestimmten Wert erreicht hat.

      Seltsam das das bei dir trotz Änderung im Modding tool nicht klappt.
    • Katerchen schrieb:

      Hubsan 906 Fernbedienung Signalton

      Vorgeschichte:

      Da ich ausschließlich mit HRB LiPo flieg hatte ich folgendes Problem, die HRB LiPo halten
      fast bis zum Ende die Energie dann fallen sie rapide ab, dadurch half mir auch der Signalton
      nichts, beim RTH flog er noch zurück bis zum Startpunkt, dann wackelte der 501 und
      stürzte aus ca. 10 Meter ab. Nicht passiert außer das ein Landebein brach.
      [...]
      EP_AlarmVol = Original 68 – geändert auf 70
      EP_LandingVol = Original 64 – geändert auf 66
      Hallo Sidney,

      die Einstellung von 'EP_AlarmVol' legt ja eigentlich fest, wann Alarm ausgelöst werden soll hmm

      Zu den HRB-Lipos hatte ich letztes Jahr im August mal ein Bild von Uli (mit dessen Erlaubnis) geändert, um den kritischen Spannungsverlauf am Ende der Entladung zu verdeutlichen. Finde meinen entsprechenden post aber grad nicht wieder ;( , deshalb hier nochmal das Bild:
      Vergleichsmessungen_Lipo-Hubsan-HRB-Kryptonium.jpeg

      Mit dem Hubsan-Lipo bleiben nach Erreichen der 1. Warnschwelle von 6.8V noch ca. 77 sec bis zur automatischen Landung bei 6,4V.
      Beim HRB-Lipo sind's nur 17 sec, was für einen aktivierten RTH viel zu wenig Zeit ist , bei Uli's Kryptonium sieht's ähnlich aus.
      Ich selbst bevorzuge übrigens die manuelle Landung, da das viel wenicger Zeit braucht, und mMn unnötige Abstürze verhindern kann

      Laut Uli's Messungen verlängerst Du durch das Erhöhen der Spannung von 6,8V auf 7V die Zeitspanne beim HRB um ca 20 sec auf ca 37 sec, was auch noch relativ knapp ist. Da Du aber ja nicht unnötig weit weg fliegst, könnte das ausreichen. Eine funktionierende Warnfuktion wäre aber schon sinnvoll, denn gerade die extrem kurze Zeit zum Landen nach der 1. Warnung ist das große Problem bei den 30C-HRB-Lipos mit, 10C-Typen sind da viel 'gutmütiger'...

      Vielleicht mal die Software neu aufspielen, um zu sehen, ob's dann funktioniert?
      Mir ist u.a. aufgefallen, daß Du Deine RTH-Geschwindigkeit von 5 auf 6 m/s hochgesetzt hast, die RTH-Höhe von 10m auf 15m. Ist das wegen dem dann höheren Stromverbrauch nicht kontraproduktiv, vor allem bei (Gegen-)Wind, und mit Deinen zusätzlichen Anbauten? Je höher Du fliegst, desto mehr Wind hast Du, und brauchst länger zum Runterkommen. Hoch Fliegen heißt ja irgendwie auch tief fallen :D

      Schöne Grüße,
      Ulrich
    • Ich hab gerade im Garten einen Test gemacht.
      H501 "S" mit HRB.

      Hab den Kopter ca. 1 m hoch schweben lassen.
      Schätze den Stromverbrauch auf ca. 6 A in diesem Zustand.
      Bei 6,8 Volt gingen die roten Lampen an und ich habe die Stoppuhr gedrückt.
      Bei 6,6 Volt begann der Kopter leicht zu sinken und ich musste gegen halten.
      Bei 6,4 hat er aufgesetzt und nichts ging mehr.
      Die Stoppuhr zeigte 90 sek.
      Klar bei 6 A gibt es eine flachere Entladekurve.
      Der LiPo war dann auf 7% entladen, was man tunlichst unterlassen sollte.
      Von allen Seiten wird darauf hingewiesen den LiPo nicht unter 20- 30% zu entladen.
      Diese Versuche mit dem H501 sind für den LiPo suboptimal.
      Wenn die roten Lampen bei 6,8 Volt, besser 7 Volt, angehen sollte man sofort landen und das vorher einkalkulieren.

      Dieses Sekundenschinden sollte man im Sinne des LiPo tunlichst unterlassen und Reserven bilden für den Notfall
      Uli
    • Hubsano schrieb:

      [...]
      Die Stoppuhr zeigte 90 sek.
      Klar bei 6 A gibt es eine flachere Entladekurve.
      Der LiPo war dann auf 7% entladen, was man tunlichst unterlassen sollte.
      Von allen Seiten wird darauf hingewiesen den LiPo nicht unter 20- 30% zu entladen.
      Diese Versuche mit dem H501 sind für den LiPo suboptimal.
      Wenn die roten Lampen bei 6,8 Volt, besser 7 Volt, angehen sollte man sofort landen und das vorher einkalkulieren.

      Dieses Sekundenschinden sollte man im Sinne des LiPo tunlichst unterlassen und Reserven bilden für den Notfall
      Hallo Uli,

      guter und aussagekräftiger Test, den Du gemacht hast, trotz des geringeren geschätzen Laststromes.
      Ich 'lese' aus Deinem Testbericht, daß Du die Spannungswerte AlarmVol + LandingVol nicht verändert hast.

      Zu dem Test selbst:
      Viele Leute haben keine Möglichkeit, die prozentuale Restkapazität zu messen, sondern orientieren sich einzig an dem Spannungwert. Ungünstigerweise steigt der aber im unbelastetem Zustand (nach dem Flug bzw der Landung) wieder an, und ist deswegen weniger aussagekräftig als eine gemessene Restkapazität...
      Und wenn die LEDs des Copters nicht auf Dauerleuchten eingestellt sind, ist es zumindest mir fast unmöglich, bei gutem hellem Wetter deren Farbe und somit deren Warnfuktion zu erkennen.

      Viele Verkäufer von HRB-Lipos (teilweise auch anderer Marken) weisen ausdrücklich darauf hin, daß eine Entladung unter 3,2V Zellenspannung (=6,4V Gesamt) den Lipo schädigt bzw zerstört, und man sowas auf alle Fälle vermeiden sollte. Wenn also beim H501S(S) die automatische Landung erst bei 6,4V eingeleitet wird, ist das definitiv zu spät.

      Ich wollte dem Sidney in meinem vorigen post noch nachträglich vorschlagen, die 2 Spannungen (im Moddingtool) auf 7.1V und 6.8V zu setzen (wegen dem relativ schnellen Spannugseinbruch ab ca 6,9V) um so ein Abstürzen / Tiefentladen möglichst zu vermeiden. Bekam aber Fehlermeldung, daß es nicht ginge...

      Laut der verwendeten Entladegrafik wären mit den Werten nämlich ca 90 sec Zeit bis zum Erreichen der kritischen 6,4V.
      Lieber auf 1 Minute Flugzeit verzichten, als den Lipo schädigen oder sogar einen Absturz in Kauf nehmen.
      Einige denken aber genau andersherum - so lange in der Luft bleiben wie möglich.
      Sowas kann auch mal in's Auge gehen, Sach- oder Personenschäden sind nicht auszuschließen.

      Ich habe 'nur' den Transmitter H901A, der keine akustische Warnung abgibt. Bei dem muß ich nach einer gewissen Flugzeit die Spannung des Copter-Lipos im Auge behalten, damit nichts Ungewolltes passiert.
      Bei Verwendung meines HRB-Lipos (ich hab nur einen davon) ist grundsätzlich ein Lipowächter mit an Bord. Dann piept zwar der Copter, das ist aber ziemlich laut und gut zu hören. Kann auch ruhig mal jemand anders mitbekommen, ist ja schließlich nichts illegales, sondern dient der Sicherheit. Man muß halt mal mit den Leuten reden und sowas versuchen zu erklären.

      Schöne Grüße,
      Ulrich
    • Ulme schrieb:

      Hubsano schrieb:

      [...]
      Die Stoppuhr zeigte 90 sek.
      Klar bei 6 A gibt es eine flachere Entladekurve.
      Der LiPo war dann auf 7% entladen, was man tunlichst unterlassen sollte.
      Von allen Seiten wird darauf hingewiesen den LiPo nicht unter 20- 30% zu entladen.
      Diese Versuche mit dem H501 sind für den LiPo suboptimal.
      Wenn die roten Lampen bei 6,8 Volt, besser 7 Volt, angehen sollte man sofort landen und das vorher einkalkulieren.

      Dieses Sekundenschinden sollte man im Sinne des LiPo tunlichst unterlassen und Reserven bilden für den Notfall
      Hallo Uli,
      guter und aussagekräftiger Test, den Du gemacht hast, trotz des geringeren geschätzen Laststromes.
      Ich 'lese' aus Deinem Testbericht, daß Du die Spannungswerte AlarmVol + LandingVol nicht verändert hast.

      Zu dem Test selbst:
      Viele Leute haben keine Möglichkeit, die prozentuale Restkapazität zu messen, sondern orientieren sich einzig an dem Spannungwert. Ungünstigerweise steigt der aber im unbelastetem Zustand (nach dem Flug bzw der Landung) wieder an, und ist deswegen weniger aussagekräftig als eine gemessene Restkapazität...
      Und wenn die LEDs des Copters nicht auf Dauerleuchten eingestellt sind, ist es zumindest mir fast unmöglich, bei gutem hellem Wetter deren Farbe und somit deren Warnfuktion zu erkennen.

      Viele Verkäufer von HRB-Lipos (teilweise auch anderer Marken) weisen ausdrücklich darauf hin, daß eine Entladung unter 3,2V Zellenspannung (=6,4V Gesamt) den Lipo schädigt bzw zerstört, und man sowas auf alle Fälle vermeiden sollte. Wenn also beim H501S(S) die automatische Landung erst bei 6,4V eingeleitet wird, ist das definitiv zu spät.

      Ich wollte dem Sidney in meinem vorigen post noch nachträglich vorschlagen, die 2 Spannungen (im Moddingtool) auf 7.1V und 6.8V zu setzen (wegen dem relativ schnellen Spannugseinbruch ab ca 6,9V) um so ein Abstürzen / Tiefentladen möglichst zu vermeiden. Bekam aber Fehlermeldung, daß es nicht ginge...

      Laut der verwendeten Entladegrafik wären mit den Werten nämlich ca 90 sec Zeit bis zum Erreichen der kritischen 6,4V.
      Lieber auf 1 Minute Flugzeit verzichten, als den Lipo schädigen oder sogar einen Absturz in Kauf nehmen.
      Einige denken aber genau andersherum - so lange in der Luft bleiben wie möglich.
      Sowas kann auch mal in's Auge gehen, Sach- oder Personenschäden sind nicht auszuschließen.

      Ich habe 'nur' den Transmitter H901A, der keine akustische Warnung abgibt. Bei dem muß ich nach einer gewissen Flugzeit die Spannung des Copter-Lipos im Auge behalten, damit nichts Ungewolltes passiert.
      Bei Verwendung meines HRB-Lipos (ich hab nur einen davon) ist grundsätzlich ein Lipowächter mit an Bord. Dann piept zwar der Copter, das ist aber ziemlich laut und gut zu hören. Kann auch ruhig mal jemand anders mitbekommen, ist ja schließlich nichts illegales, sondern dient der Sicherheit. Man muß halt mal mit den Leuten reden und sowas versuchen zu erklären.

      Schöne Grüße,
      Ulrich
      Hallo Ulrich!

      Ich stimm dir da zu, ein Lipowächter ist in dem Fall sicher nicht verkehrt und den kannst du ja nach belieben einstellen.
      Mir geht es mit meinem HRB Akku genauso, zum Ende geht es ganz schnell bis leer.
      Uli hat ja nur im Schwebeflug getestet, wenn du es stürmischer angehst und wie Katerchen geschätzt über 100Gramm an Anbauten zusätzlich angebracht hast wird es zum Ende hin halt noch knapper mit dem Akku.

      Ich starte grundsätzlich immer die Videoaufnahme um zu wissen wie lange ich schon fliege.
      Mit der Zeit weißt du was du welchem Akku zutrauen kannst.
      Bei anderen Drohnen die nichts genau anzeigen können über die Telemetrie stell ich mir den Timer vom Handy den ich vor dem Flug starte.

      Gruß Marco
    • Hallo Ulrich, hallo Uli,

      das hast du gut erkannt, dass ich die Werte verändert habe, von 10 auf 15 Meter, liegt
      aber daran das ich anders fliege als andere und mir andere Aufgaben stelle. Ich könnte
      die Höhenbegrenzung auch auf 50 Meter setzen, das würde mir auch reichen. Bei mir
      auf dem Feld steht ein Mast und in 20 Meter Entfernung ein Baum der ca. 10 Meter
      hoch ist. Und jetzt kommt es, bei mir dreht sich das fliegen nicht um Höhe oder Weite,
      ganz im Gegenteil. Ich versuche den Mast und den Baum in eine 8 zu umfliegen, und das
      ohne GPS, in verschiedenen Höhen und Geschwindigkeiten. Was mir selten gelingt ohne
      Crash, aber ich gebe nicht auf. Deshalb ist mir das Videosignal egal, ich brauch nur die
      Flugdaten, weil ich mich auf fliegen konzentriere und wenig auf das Display schaue, wäre
      mir das Piepsen schon sehr wichtig. Mir ist auch die Flugzeit egal, wenn ich mit einem
      HRB 15 Minuten fliege reicht mir das auch, habe jetzt 9 LiPo.

      Habe heute die Daten wieder geändert.

      Mit Modding Tool geändert:
      EP_AlarmVol = Original 68 – geändert auf 72
      EP_LandingVol = Original 64 – geändert auf 70
      Mal schauen ab wann er jetzt anfängt zu piepsen.

      Modding Tool 501 Pic 03.jpg


      Andere Frage: kennt jemand die FPV1 H906A : TX-V1.31.19 Version,
      ein Forenmitglied hat seinen 501-S Autokompass die Woche von Hubsan, keinen Händler,
      so zugeschickt bekommen, er hat übelste Schwierigkeiten mit dem Binden und fliegen,
      der 501 macht was er will. Manchmal klappt das Binden, dann sind die Daten vom 501
      zusehen und nach LiPo wechsel sind sie wieder weg.


      Hubsan 906 -V 1.31.19 Bild 2.jpg
      Viele Grüße

      Sidney


      Und Albert Einstein hat schon wieder Recht.
      6. Zitat / 28. Zitat / 31. Zitat
      99 Zitate von Albert Einstein übers Lernen, Lieben und Leben
    • Hallo Katerchen!

      Die Version V1.31.19 taucht immer öfter auf.
      Denke die Hardware wurde diesmal geändert.
      "Orvo" hatte diese FPV1 Version doch auch mal. Er hat dann die TX 1.1.17 aufgespielt und danach konnte er alles Steuern aber der Monitor blieb dunkel.
      Diese FPV1 müsste auch komplett Gummiert sein. Die ersten sind es ja nur links und rechts.
      Schreib mal Orvo an er hat von Hubsan selbst nochmal die V1.31.19 zugeschickt bekommen weil sie ja offiziell nirgendwo zum Download bereit steht.

      Gruß Marco