Hallo und Herzlich Willkommen im RC-DROHNEN-FORUM.
Wir sind ein unabhängiges, rein privat geführtes Forum zum Thema Multicopter (Drohnen) speziell für Luftbild-Aufnahmen und Technik für den privaten- und gewerbliche Piloten.
Ein lockerer, freundlicher Umgang gepaart mit Know-How, Hilfsbereitschaft und ein respektvolles Miteinander erwarten Dich hier.
Melde Dich kostenlos an, um alle Funktionen nutzen zu können. Wir freuen uns auf Dich!
Viel Spaß wünscht Dir das RCDF-Team.

Offizieller Partner des BVCP - Bundesverband Copter Piloten

Hilfe! Gimbal Winkelsensorfehler

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hilfe! Gimbal Winkelsensorfehler

      Neu

      Hallo an alle, freue mich das ich ein Teil dieser Community geworden bin.

      Bitte leider gleich um Hilfe ,
      mein Zino zeigt diesen Fehler und Gimbal ist leider ohne Funktion.
      Beim Gimbal Status steht Fehler0x0C00.
      Zino hatte einen Unfall, funktionierte danach aber tadellos bis heute. Ich muß dazu noch sagen das er heute auf einem Quad transportiert wurde, der Weg war ca. 800m lang, über eine Wiese.
      Bitte um Vorschläge was ich tun könnte.
      Liebe Grüße
    • Neu

      Den Winkelsensorfehler hatte ich vor einigen Tagen auch und zwar nach einer "harten" Landung in einer Schneeverwehung. Der Zino war ca. 10 cm im Schnee eingetaucht und dadurch voller Schnee, besonders um die Kamera. Ich habe sofort so gut wie ich konnte den Schnee entfernt, jedoch wurde mir beim Startversuch und dann auch noch zuhause dieser Fehler weiter angezeigt. Erst am nächsten Tag, ich denke, weil möglicherweise dann Reste vom Schneewasser ausgetrocknet waren, kam keine Fehlermeldung mehr und der Zino flog perfekt wie am ersten Tag.........
    • Neu

      Beim mir ging es nicht weg, erst als ich die Teile um die Kamera ausgebaut habe und anmachte ging der Fehler weg aber nachdem ich es wieder zusammen gebaut habe kam der nächste Fehler, es zeigte mir ständig das der gimbal Schutz dran. Dann habe ich die Kamera resetet und jetzt ist hoffentlich Ruhe im Karton.