Hallo und Herzlich Willkommen im RC-DROHNEN-FORUM.
Wir sind ein unabhängiges, rein privat geführtes Forum zum Thema Multicopter (Drohnen) speziell für Luftbild-Aufnahmen und Technik für den privaten- und gewerbliche Piloten.
Ein lockerer, freundlicher Umgang gepaart mit Know-How, Hilfsbereitschaft und ein respektvolles Miteinander erwarten Dich hier.
Melde Dich kostenlos an, um alle Funktionen nutzen zu können. Wir freuen uns auf Dich!
Viel Spaß wünscht Dir das RCDF-Team.

Offizieller Partner des BVCP - Bundesverband Copter Piloten

Kommunikationsverlust mit der Zino

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • jstremmler schrieb:

      Das Aufhängen der App hätte mich nicht weiter gestört, denn die kann man während des Fluges neu starten. Aber, dass der Zino gleichzeitig auf keine Knüppelbewegung und keinen Tastendruck am TX mehr reagiert hat und dass er in 23m Höhe in der Luft rum stand, das hat mich wirklich nachdenklich gestimmt......
      Kann natürlich immer noch an der App liegen.
      Die App sollte ja wohl auch nach einem Neustart in der Lage sein, wieder eine normale Verbindung herzustellen.
      Es sei denn, der Zino selbst (seine Firmware) hängt.
      Vielleicht ein Fall, der nur unter bestimmten, seltenen Bedingungen auftritt.
      Wie dem auch sei, das ist natürlich alles Andere als erfreulich!
      Zu hoffen bleibt, dass auch dies mal per Update bereinigt wird.

      Gruß Wolfgang
    • Hallo Jürgen,

      Es ist die gleiche App, die auch für den H501 und noch einige andere Hubsan verwendet wird.

      Du sagtest, dass nach dem Start "GPS lost" angezeigt wurde. Wäre es ggf. möglich, dass am Handy eine Energiesparfunktion/Akku Schonfunktion aktiviert war und der GPS Empfänger des Handy in den Ruhezustand versetzt wurde?

      Der Zino schien weiterhin GPS zu haben, er stand ja regungslos auf einer Stelle bis der Akku leer war. GPS-Hold hat also funktioniert.
      LG Jochem



      Die Summe der Intelligenz auf diesem Planeten ist eine Konstante,
      aber die Bevölkerungszahl steigt. (JL. Picard)
    • @mehcoj: Das könnte sein, erklärt aber immer noch nicht, warum der TX nicht mehr funktionierte. Außerdem habe ich bislang am Handy nichts verändert und am nächsten Tag ging alles.

      Aber Du hast recht, ich werde das Handy mal gezielt nach Energiespar-Apps durchforsten und die runter werfen. Ich weiß aber genau, dass ich in den Systemeinstellungen alle Energie-Einsparfunktionen deaktiviert habe.
    • jstremmler schrieb:


      ...
      Aber Du hast recht, ich werde das Handy mal gezielt nach Energiespar-Apps durchforsten und die runter werfen. Ich weiß aber genau, dass ich in den Systemeinstellungen alle Energie-Einsparfunktionen deaktiviert habe.
      Bei Android sind die Energiesparfunktionen über das Systemmenü erreichbar. Es gibt auch Apps wie GPS-Test, GPS-Status, etc. die bei Start das GPS aktivieren und beim Beenden wieder abschalten. Ist mir mit einer Navisoftware schon passiert. Wenn die im Hintergrund lief, war GPS plötzlich aus.

      Hast Du vielleicht vor dem Flug mit einer anderen App die Satelliten gescannt? Oder sonst eine App benutzt, die GPS benötigt?
      LG Jochem



      Die Summe der Intelligenz auf diesem Planeten ist eine Konstante,
      aber die Bevölkerungszahl steigt. (JL. Picard)
    • Also ich habe gerade den Baidu Online Optimierer runter geschmissen. Das war die einzige App, die sonst noch ständig im Hintergrund lief.

      Aber da ich ja kein Newbie bin, habe ich für das Drohnenfliegen natürlich eine Menge anderer Apps auf dem Handy installiert, die z.T. ähnlich funktionieren wie die X-Hubsan App.

      Nur bin ich natürlich nicht gewillt die runter zu schmeißen, denn ich brauche sie ja.....

      Folgendes ist installiert:

      - EZGUI App
      - Mi Drone App
      - Tower App
      - Droid Planner
      - 3DR Services
      - dRonin App
      - X-Hubsan App
      - Open Pilot GCS
      - Speedy Bee
      - Mission Planner for iNav
      - Andropilot

      Und jetzt ratet mir bloß nicht, für das Fliegen mit dem Zino ein einzelnes, eigenes Handy anzuschaffen oder zu benutzen. Es ist absolut sicher gestellt, dass:

      - beim Start der X-Hubsan App nur diese läuft
      - alle im Hintergrund laufenden Apps ausgeschaltet sind
      - sämtliche Energieeinsparfunktionen des Handys abgeschaltet sind.
    • hallo,
      ich habe auch teilweise Verbindungsprobleme mit der Zino.
      Habe die Zino seit 3 Wochen neu gekauft.
      Ich habe mehrmals erlebt, das sie bei Verbindungsabbruch in gewisser Entfernung bei RTH keine Verbindung mehr aufbaut, obwohl sie schon über mein Kopf schwebt und im Landevorgang ist. Habt ihr einen Tipp ?
    • crusador schrieb:

      Ich habe die Antennen 90 grad ausgeklappt.
      Ausgeklappt 90° von wo nach wo?
      Mit der Angabe kann man nix anfangen ?(

      Etwa so?
      Sender.jpg
      Die Spitzen der Antennen zeigen zum Zino?

      Damit hast du die geringste Leistung.
      Die Antennen müssen quer stehen.
      Lese bitte ab Post # 421:
      Firmware- Updates- Downgrades- Apps

      crusador schrieb:

      und dann nicht einmal wenn sie über mir schwebt.
      Eben genau dann ist die geringste Antennenabstrahlung, wenn die Spitzen der Antennen jetzt auf den Kopter zeigen

      So müssen die Antennen stehen:
      Antennenstellung_Flugmodelle.jpg
      Quer zum Kopter:
      Donut.jpg

      So strahlt eine Stabantenne ab, quer zur Antennenachse
      Uli
    • Ich halte ja die Fernsteuerung nicht steil nach oben, sondern ziemlich flach. Außerdem hatte ich keine feste Position.
      Deshalb befindet sich die Zino beim RTH irgendwann in der maximalen Abstrahlung und baut trotzdem keine Verbindung auf.
      Es passiert ja auch nicht immer, sondern bei 20 Flügen bis jetzt 3 mal.
      Noch weitere Ideen?
    • crusador schrieb:

      Ich halte ja die Fernsteuerung nicht steil nach oben, sondern ziemlich flach. Außerdem hatte ich keine feste Position.
      Deshalb befindet sich die Zino beim RTH irgendwann in der maximalen Abstrahlung und baut trotzdem keine Verbindung auf.
      Es passiert ja auch nicht immer, sondern bei 20 Flügen bis jetzt 3 mal.
      Noch weitere Ideen?
      es geht nicht darum wie du die Fernsteuerung hälst sondern wie die Antennen ausgerichtet sind..
      Schau dir Mal bspw. folgendes Video an..
    • crusador schrieb:

      ich habe die Antennen so wie im Bild Post # 29.
      du musst die Ausrichtung der Antennen bzw. der Fernsteuerung stets der Fluglage des Kopters anpassen. Mit Einstellung der Antenne wie im Bild Post # 29 oder jeglicher anderer Einstellung kannst du nicht erwarten, dass der Empfang aus jedem Winkel der gleiche sein kann...ich glaube das Verständnis dafür muss erstmal entstehen dann geht's mit dem Empfang auch besser..schau dir doch einfach noch ein paar YouTube Videos zu diesem Thema an..