Hallo und Herzlich Willkommen im RC-DROHNEN-FORUM.
Wir sind ein unabhängiges, rein privat geführtes Forum zum Thema Multicopter (Drohnen) speziell für Luftbild-Aufnahmen und Technik für den privaten- und gewerbliche Piloten.
Ein lockerer, freundlicher Umgang gepaart mit Know-How, Hilfsbereitschaft und ein respektvolles Miteinander erwarten Dich hier.
Melde Dich kostenlos an, um alle Funktionen nutzen zu können. Wir freuen uns auf Dich!
Viel Spaß wünscht Dir das RCDF-Team.

Offizieller Partner des BVCP - Bundesverband Copter Piloten

SkyRC D100: Niedriger Entladestrom und wird nicht vom Rechner erkannt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • SkyRC D100: Niedriger Entladestrom und wird nicht vom Rechner erkannt

      Hallo,

      ich habe mir ein gebrauchtes SkyRC D100 (Version 1) zugelegt das auch soweit sehr gut funktioniert. Zwei Dinge verstehe ich aber noch nicht:

      1.
      Beim Entladen meiner Typhoon H-Akkus im Modus "Storage" wird nur mit 0,6 A entladen obwohl ich hierzu einen Entladestrom von 4 A eingestellt habe.

      2.
      Beim verbinden zum Betrieb mit der Chargemaster-Software (V 3.04) wird das Gerät nicht an der USB-Schnittstelle erkannt.

      Kann mir jemand hierzu Hinweise geben?

      Vielen Dank,

      Mario
    • Hallo Mario,
      Das SkyRC D100 hat eine Entladeleistung von 2 x 10 Watt
      Watt = Strom x Spannung
      Dein Typhoon LiPo ist ein 4S, hat also im vollen Zustand 16, 8 Volt
      Wenn du jetzt 10 Watt durch 16,8 teilst kommst du auf 0,59 Ampere
      Mehr kann das das Ladegerät nicht.
      Gehe mal auf die Seite:

      D100 Lade-/Entladegerät mit Balancer | SkyRC - Ferngesteuerte Autos, Hubschrauber, Flugzeuge

      Da kannst du die technischen Daten nachlesen.


      BlueDevilHH schrieb:

      Chargemaster-Software (V 3.04)
      Diese Software ist nur für das D100 V2 geeignet.
      Lade dir bitte von der obigen Seite die Version V3.01 herunter.
      Dann sollte es funktionieren
      Uli
    • Autsch! Da hätte ich ja auch selbst drauf kommen können @Entladeleistung dash

      Darauf, dass die Softwareversion 3.04 nicht mit V1 des Ladegerätes arbeitet muss einem auch erst mal jemand sagen...schon schwach, dass selbst auf der SkyRC-Seite kein Hinweis darauf zu finden ist. grumble
      Funktioniert die 3.01 denn auch auf Windows 10? Es gab ja wohl mal Probleme damit, oder? Bei mir läuft Windows 10 in einer virtuellen Maschine auf dem Mac. Alternativ hab ich auch noch ein Windows XP...

      Danke schon mal für die Unterstützung!!
    • BlueDevilHH schrieb:

      Funktioniert die 3.01 denn auch auf Windows 10?
      Ich habe das D100 V2 und die Software läuft einwandfrei unter WIN 10.
      Wenn du aus deiner emulierten Box die USB Schnittstellen deines MAC ansprechen kannst, sollte es funktionieren.
      Alternativ gibt es für das Ladegerät ein Wi-Fi Zubehörteil.
      Damit kannst du das Gerät über dein Smartphone steuern:
      SK100089_pic12.jpg

      Das Teil kostet unter 20.-€

      Ich würde dir empfehlen, deinen LiPo leer zu fliegen und dann auf Storage zu bringen.
      Die Ladeleistung des D100 liegt bei 100 Watt bei Netzbetrieb (230 Volt) und bei 2 x 100 Watt bei Betrieb mit einer 12 Volt Spannungsquelle.
      (Netzteil oder Autobatterie)
      Die 100 Watt AC gelten aber für beide Ladeteile zusammen.
      Bedeutet 50 Watt pro Kanal.
      In den Einstellungen kannst du das Verhältnis aber verschieben, so dass du volle 100 Watt auf einen Kanal geben kannst.
      Das entspricht bei deinem 4S Lipo dann einen Strom von ca. 7,5 A bei Ladebeginn (4 x 3,3 Volt).
      Bei Storage Spannung von 3,85 Volt pro Zelle (4 x 3,85 = 15,4 Volt) stehen noch ca. 6,5 A. zur Verfügung
      Uli
    • Ich hatte nur mal irgendwo gelesen, dass es mit der 3.01 unter Win 10 Probleme gibt und bei Programmstart eine Fehlermeldung kommt. Mit der 3.02 sollte das Problem dann behoben sein.
      Ich probiere es einfach. ;)

      Das Ladegerät habe ich wie von Dir beschrieben eingestellt. 100% auf den ersten Kanal. Ich lade dann mit 6A so wie es mal in einer Empfehlung von jemandem hier im Forum gelesen habe.
      3,85V ist die Storage-Spannung? Ich habe mal was von 3,80 gelesen...ja, was denn nun? ?(

      Zum Thema Storage: Werden die Zellen dabei auch balanciert oder passiert das nur beim Laden mit der Funktion „Balance“?
    • So, habs jetzt mal probiert mit der Version 3.01...genau das gleiche Problem. Unten im Fenster steht "not connected".

      Seltsam ist auch, dass beim anschließen des Ladegerätes keine Meldung in der virtuellen Maschine erscheint die mich fragt, ob ich das Gerät nun mit dem Mac oder mit dem Windows in der virtuellen Maschine verbinden will. Das funktioniert mittlerweile seit 6 Jahren zu 100% zuverlässig, nur in diesem Fall nicht.

      Ich vermute, dass es ein Problem mit dem Kabel gibt und der Rechner gar nicht sieht, dass da an der USB-Schnittstelle etwas dran hängt. Ich meine irgend wo auch mal was gelesen zu haben, dass jemand mal so ein Problem hatte und es letztendlich daran lag, dass der Micro-USB-Stecker zu kurz war und somit die Kontakte in der USB-Buchse nicht erreicht wurden. Die Wahl eines anderen Kabels mit einem längeren Stecker hat dann die Lösung gebracht.
      Ich habe hier 3 verschiedene Micro-USB-Kabel ausprobiert, aber die sind auch bezüglich der Steckerlänge alle gleich.
    • Hallo,

      es gibt unterschiedliche Aussagen und Meinungen zur Storage-Spannung.
      Hier geben die Hersteller meist "Ihren" Storage Wert voreingestellt vor.

      Der Hintergrund des ganzem ist ganz einfach. Ein Akku im Lagerzustand beinhaltet noch genug Energie, dass er auch über Wochen und Monate gelagert werden kann ohne dass er sich selbst tiefenentlädt und gleichzeitig so viel oder wenig Energie, dass eine Selbstenzündung sowie die zur Verfügung stehende Energie das Gefahrenpotential extrem minimiert.

      Hier werden Werte von 3,70 - 3,85V angegeben. Sowohl der untere als auch der obere Wert erfüllen die zuvor genannten Hintergründe.
      Gleich welchen Wert Dein Ladegerät hat, dem Akku ist es zunächst egal.

      Balancing: Ob die Zellen auch beim entladen balanciert werden, hängt wiederum vom Ladegerät ab. Für den Lagerzustand ist das in der Regel egal, sofern keine Zelle am Schwellenwert 3,2V ist.
      Im Normalfall werden die Zellen beim Laden kurz vor Beendigung des Ladezykluses balanciert.

      Wenn Du das SkyRC D100 Ladegerät hat, brauchst Du Dir keine Sorgen zu machen, die Akkus sind dort in guten Händen.
      Wähle einfach das Programm aus, was Du machen möchtest:
      • Charge
      • Storage
      • Balance
      Das Ladegerät macht hier alles eigenständig und meldet auch Fehler, sofern welche auftreten.

      Gruß
      Fan Tho Mass
      Hier meine neuste Videosreihe:
      NEU: Yuneec - Typhoon H Plus
    • BlueDevilHH schrieb:

      ja, was denn nun?
      Da gibt es unterschiedliche Aussagen zu.
      Gerd Giese, der LiPo Papst spricht von 3,75 Volt.
      siehe:Das-kleine-LiPo-ABC-oder-LiPo-FAQ-V117.pdf

      Andere Aussagen gehen sogar bis 3,90 Volt:
      Lipo Lagerung für Winter | Modellbau Lindinger

      Such dir was aus, ist alles richtig.
      Wenn du einen PiPo Checker an den Lipo hältst, wollten ungefähr 50% Ladung angezeigt werden

      BlueDevilHH schrieb:

      Werden die Zellen dabei auch balanciert o
      Ja
      Uli
    • @BlueDevilHH
      Als kleine Hilfe habe ich ein Video mit Tipps und Tricks über Akkus erstellt.
      Dabei handelt es sich zwar um Akkus für den Typhoon H, die Verfahrensweise und Tipps können jedoch auf alle Akkus/Lipos angewendet werden.

      Schau doch mal rein, wenn DU magst: Tipps und Tricks für LiPos/Akkus

      Gruß
      Fan Tho Mass
      Hier meine neuste Videosreihe:
      NEU: Yuneec - Typhoon H Plus