Hallo und Herzlich Willkommen im RC-DROHNEN-FORUM.
Wir sind ein unabhängiges, rein privat geführtes Forum zum Thema Multicopter (Drohnen) speziell für Luftbild-Aufnahmen und Technik für den privaten- und gewerbliche Piloten.
Ein lockerer, freundlicher Umgang gepaart mit Know-How, Hilfsbereitschaft und ein respektvolles Miteinander erwarten Dich hier.
Melde Dich kostenlos an, um alle Funktionen nutzen zu können. Wir freuen uns auf Dich!
Viel Spaß wünscht Dir das RCDF-Team.

Offizieller Partner des BVCP - Bundesverband Copter Piloten

Firmware- Updates- Downgrades- Apps

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo Wobi86,

      mit IT-V0.3.8 aus dem aktuellen Firmwarepaket für die Zino wirkten die Aufnahmen alle viel gröber - mit viel mehr rauschen, ebenfalls war im Video ab und an so ein hell-dunkel pumpen zu sehen. Dies sieht man auch bei Youtube Videos einiger User.

      So ohne weiteres will die Zino aber die ältere Kamera-Firmware nicht.
      Das Downgrade auf V0.3.6 wird aber von QC GUY auf Youtube sehr gut beschrieben und wird im Text unter dem Video ebenfalls noch ein mal erklärt.



      Falls du die alte Firmware IT-V0.3.6 benötigst:

      https://www.hubsan.c...irmware0606.zip

      Ich habe auch nur ein downgrade für die Kamera durchgeführt. Gimbal und Flight-Controller sind momentan auf dem aktuellen Stand


      QC Guy macht auf Youtube sehr viele interresante Videos zum Thema Hubsan Zino
    • Hallo Wobi86,

      da geb ich Dir recht, das Foto sieht gut aus.
      Mir ist das eher auch bei den Videos aufgefallen. Und vor allem wenn ich´s zuhause auf dem TV wiedergegeben habe.
      Bei mir traten beim Video immer immer so hell dunkel Effekte auf - in einer Sekunde ist das Viedeo heller und im nächsten Bruchteil einer Sekunde wieder dunkler und das im schnellen Wechsel.

      Aber wenns bei Dir gut ist....

      GC GUY hat bei den Zinos ja auch schon Unterschiede zwischen einzelnen Mainboards feststellen können.
      Vielleicht tritt der Effekt den ich Dir beschreibe bei Dir aufgrund leicht anderer Hardware ja gar nicht auf.
      Du weißt ja : greife nicht in ein funktionierendes System ein :thumbsup: .

      Ich habe Dir mal einen kurzen Videoausschnitt mit angehangen. Auflösung habe ich verringert damit ich es hier hochladen konnte, aber der hell dunkel Effekt ist zu sehen. Dies war nach Update auf 0.3.8. Der Effekt verschwand nach dem Downgrade auf 0.3.6 wieder.
      Da ich die Auflösung verringert habe sieht man das Rauschen was ich ebenfalls noch hatte leider nicht.
      Dateien
      • Beispiel.mp4.zip

        (6,57 MB, 15 mal heruntergeladen, zuletzt: )
    • wobi86 schrieb:

      Na toll, das hell dunkel flackern habe ich glaub auch. Fällt allerdings kaum auf, wenn man nicht drauf achtet... Da steht wohl auch ein downgrade an... ☹️

      Kurze Frage noch zum Video: Wie hast du es hinbekommen, dass der helle Himmel im Vergleich zum grün unten nicht völlig ausbrennt?
      Hallo Wobi86,

      Deine zweite Frage hab ich doch glatt überlesen.
      In der X-Hubsan App bei den Kameraeinstellungen unter Punkt Video hab ich meist den Weißabgleich nicht auf automatisch sondern je nach Wetter entweder auf bewölkt oder sonnig stehen. Zudem gehe ich bei Punkt Farbe manchmal auch auf hell. Das bringt aus meiner Sicht schönere Farben. Aber ich bin da auch noch am experimentieren und habs wohl in dem Video wo der Ausschnitt her ist mal ganz gut hinbekommen. Wenn bei Punkt Farbe "gewöhnlich" eingestellt ist, wirken die Farben manchmal etwas blass bei mir.

      Man sieht die Änderungen die man vornimmt ja auch gleich schön auf dem Handydisplay.

      Ich bin schon gespannt was Du zur Qualität der Videos sagst solltest Du die Kamerafirmware downgraden.

      Ich hatte meine Zino aus China bekommen und bin gleich mit dem vorgeladenen Akku raus zum testen.
      Da hatte ich mein erstes Video aufgenommen (V0.3.6)
      Danach war 3 Tage kein Flugwetter mehr und ich dachte es wäre die richtige Zeit zum Updaten. Also getan - alle Komponenten auf die neueste Firmware aktualisiert.

      Als ich dann mit vollen Akkus wieder unterwegs war (mit V0.3.8) wieder Videos aufgenommen und zu Hause angeschaut. Mmh - so ganz zufrieden war ich nicht im Vergleich zu meiner ersten Aufnahme.

      Das hat bestimmt noch 3 Flüge und 6 Akkus gedauert, bis ich drauf kam obs wohl vielleicht nicht doch an der neuen Firmware liegt. Da begann ich mal im Internet zu recherchieren und bin auf das Video von GC Guy aufmerksam geworden. Wäre ich an dem Tag wo ich sie bekam nicht gleich fliegen gewesen und hätte sofort die Updates gemacht,
      wäre mir das ja wahrscheinlich auch nie aufgefallen.

      Also bis dahin.
    • Hallo zusammen, bin ganz neu hier und muss mich noch eingewöhnen ;)

      Viel habe ich zu dem Fachsimpeln auch noch nicht beizutragen, aber heute ist das Updatepaket 1108 erschienen.
      Merkwürdigerweise sind die Dateien mit dem Paket 0930 komplett identisch. Lediglich die Kamera-Firmware V0.3.8 ist wieder gegen dieältere Version 0.3.8 getauscht worden.
      Da hat man wohl bemerkt, dass die User mit der 0.3.8 unzufrieden waren und die Konsequenzen daraus gezogen.

      Ich meine ich hätte gestern irgendwo gelesen, dass schon einige neuere Modelle mit der Gimbal-Firmware 3.0.2.3 geliefert wurden.
      Kennt schon jemand Unterschiede zur der 3.0.2.2 bzw. sind überhaupt welche bemerkbar?

      Gruß vom Niederrhein,
      Peter
      Die gefährlichste aller Weltanschauungen ist die Weltanschauung derer,
      die sich die Welt nie angeschaut haben.
      Alexander von Humboldt
    • Hallo Nixus,

      leider ist bei Hubsan die "Update- Politik" nicht sonderlich transparent. Was die Kamera Firmware betrifft hat man wohl gemerkt, dass das mit der V 3.8 nichts war und ist jetzt wieder auf die gute Version 3.6 gewechselt.

      Die Unterschiede der Gimbal Versionen 3.0.2.2 und 3.0.2.3 sind eher nicht bekannt. Ich zumindest habe im Internet keine konkreten Angaben darüber gefunden.
      Beim neuesten Update- Angebot von Hubsan ist die V 3.0.2.2 dabei. Bei meinem Hubsan Zino, den ich am 08.08.19 geliefert bekam, war schon die Version 3.0.2.3 installiert.

      Diese Version bleibt bei mir auch drauf. Ich habe keine Probleme mit dem Zino.
    • Mal sehen was da noch kommt. Jetzt wurde erstmal wieder ein Schritt rückwärts gemacht, was in diesem Fall aber wohl im Prinzip einem Schritt vorwärts bedeutet.

      Ergänzend zu meinem obigen Beitrag möchte ich noch ergänzen, dass ich auch das update FC 1.2.04 nicht durchgeführt habe. Auch hier wurden meist negative Erfahrungen berichtet.
    • Rudolfo222 schrieb:

      ........dass ich auch das update FC 1.2.04 nicht durchgeführt habe. Auch hier wurden meist negative Erfahrungen berichtet.

      Gibt es denn über die Auswirkungen genauere Info´s?
      Im Grunde bin ich mit der FC 1.2.04 zufrieden, mir ist jedenfalls noch nichts Negatives aufgefallen. Sollte es sich aber um eine unangenehme Flugeigenschaft handeln die ich bisher noch nicht bemerkt haben sollte, so hätte ich zur Not noch die FC 1.1.52 griffbereit, um ein Downgrade durchzuführen.
      Die gefährlichste aller Weltanschauungen ist die Weltanschauung derer,
      die sich die Welt nie angeschaut haben.
      Alexander von Humboldt
    • JeyTea schrieb:

      Downgrade lief problemlos..seither läuft die Zino wieder wie ne Eins. Ich weiß ehrlich gesagt nicht weshalb ich das Upgrade gemacht hatte, ich hatte mit der Zino keine Probleme.. wahrscheinlich nur aus Neugier.
      Wenn deine problemlos fliegt , belasse es einfach dabei. Welche Versionen hast du aktuell drauf?
      Zuerst ein sehr grosses Sorry, dass ich erst jetzt wieder ins Forum geschaut habe. Sorry.

      Aktuell habe ich noch die V1.1.52 drauf, also so wie in meiner Ausstattungs-Liste (links unter dem Bild). Wenn die Zino oder die 501 SS fliegen ohne blöd zu tun, bin ich schon zufrieden, auch wenn ich immer gerne im Forum lese - und ganz selten auch mal was schreibe.

      Die Zino fliegt so sehr gut und ist recht gutmütig und ruhig. Was ich noch nicht drauf habe, (aber noch im Forum nachlesen will), sind die Video-Aufnahmen. Habe die Taste zwar gedrückt aber bislang kamen noch keine Videos als Ergebnis. Fotos gelingen problemlos. Werde mich noch schlau machen.
      Immer zuerst den Sender und dann erst den Copter einschalten! - Oder wie die Chemiker unter uns sagen würden: "Erst das Wasser, dann die Säure, sonst passiert das Ungeheure!"
    • @'Thomase

      Hallo Thomas,
      wenn deine Videosaufnahmen nicht gestartet wurden, kann es daran liegen, dass die SD-Karte zu langsam ist. Normalerweise bekommst Du dann, wenn Du die Videoaufnahme starten möchtest, einen Hinweis auf dem Display, dass die Speichergeschwindigkeit nicht ausreichend ist. Vielleicht ist Dir dieser Hinweis ja nur noch nicht aufgefallen.
      Die gefährlichste aller Weltanschauungen ist die Weltanschauung derer,
      die sich die Welt nie angeschaut haben.
      Alexander von Humboldt
    • @'Nixus

      Hallo Nixus

      Danke für deine Antwort. Stimmt, das wird es sein. Ich habe mich gestern abend noch mit meinem älteren Sohn darüber unterhalten und der hat leicht lächelnd gemeint, dass ein so altes Ding (meinte nicht mich), mit wenig Kapazität kaum gnügen würde.

      Werde diese Tage eine "richtige" Speicherkarte kaufen. (Auch mit mehr Schreibgeschwindigkeit).
      Immer zuerst den Sender und dann erst den Copter einschalten! - Oder wie die Chemiker unter uns sagen würden: "Erst das Wasser, dann die Säure, sonst passiert das Ungeheure!"
    • Nixus schrieb:

      @'Thomase

      Hallo Thomas,
      wenn deine Videosaufnahmen nicht gestartet wurden, kann es daran liegen, dass die SD-Karte zu langsam ist. Normalerweise bekommst Du dann, wenn Du die Videoaufnahme starten möchtest, einen Hinweis auf dem Display, dass die Speichergeschwindigkeit nicht ausreichend ist. Vielleicht ist Dir dieser Hinweis ja nur noch nicht aufgefallen.
      WebsitePeterSeibt.de

      Hallo Nixus,

      ich habe gesten mal deine Website besucht und beim Betrachten der tollen Bilder vom Winterurlaub in Spanien mich gleich in eine anderen Welt versetzt gefühlt. Vielen Dank.

      Ich denke das auf Euren tollen Reisen auch die Zino viel zum Einsatz kommen wird.

      Ich kann Eure Website nur allen hier im Forum weiter empfehlen.

      Grüße, allzeit gute Reise und schöne Aufnahmen mit der Zino wünscht

      Matte
    • Nixus schrieb:

      @'Thomase

      Hallo Thomas,
      wenn deine Videosaufnahmen nicht gestartet wurden, kann es daran liegen, dass die SD-Karte zu langsam ist. Normalerweise bekommst Du dann, wenn Du die Videoaufnahme starten möchtest, einen Hinweis auf dem Display, dass die Speichergeschwindigkeit nicht ausreichend ist. Vielleicht ist Dir dieser Hinweis ja nur noch nicht aufgefallen.
      WebsitePeterSeibt.de

      Hallo Nixus,

      ich habe gesten mal deine Website besucht und beim Betrachten der tollen Bilder vom Winterurlaub in Spanien mich gleich in eine anderen Welt versetzt efühlt. Vielen Dank.

      Ich denke das auf Euren tollen Reisen auch die Zino viel zum Einsatz kommen wird.

      Ich kann Eure Website nur allen hier im Forum weiter empfehlen.

      Grüße, allzeit gute Reise und schöne Aufnahmen mit der Zino wünscht

      Matte