Hallo und Herzlich Willkommen im RC-DROHNEN-FORUM.
Wir sind ein unabhängiges, rein privat geführtes Forum zum Thema Multicopter (Drohnen) speziell für Luftbild-Aufnahmen und Technik für den privaten- und gewerbliche Piloten.
Ein lockerer, freundlicher Umgang gepaart mit Know-How, Hilfsbereitschaft und ein respektvolles Miteinander erwarten Dich hier.
Melde Dich kostenlos an, um alle Funktionen nutzen zu können. Wir freuen uns auf Dich!
Viel Spaß wünscht Dir das RCDF-Team.

Offizieller Partner des BVCP - Bundesverband Copter Piloten

Verlust der GPS-Verbindung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Verlust der GPS-Verbindung

      Neu

      Hallo zusammen,
      ich habe seit kurzem ein Verbindungsproblem meines Copters zu GPS-Satelliten. Die ST10 zeigt mir beim Start eine Verbindung des Copters zu 18 bis 21 Satelliten. Nach ca. 3 Minuten vibriert die ST10, zeigt mir an, dass es keine GPS-Verbindung mehr gibt und der Copter geht wie ein Luftballon führungslos in Windrichtung ab. Ich habe fünf Testflüge an verschiedenen Orten unternommen, den Kompass neu kalibriert und die Kamera vorsichtshalber abgenommen. Viermal bin ich an Orten im Bereich des kontrollierten Luftraumes (frei bis 50 m Höhe) geflogen, an denen ich seit knapp zwei Jahren zu Gange bin und bisher keinerlei Probleme hatte. Das fünfte Mal war's freier Luftraum - auf der App. der DFS mit grünen Häkchen an allen Merkmalen gekennzeichnet. Aber auch hier das Gleiche - beim Start mit 22 Satelliten in Verbindung, nach 3 Minuten Vibrieren der ST10 und und der Copter in Windrichtung auf und davon. Kennt jemand dieses Problem und hat vielleicht einen Tipp, was zu tun wäre? Mein Leid habe ich auch in KK geklagt und erhoffe mir auch von dort einen konstruktiven Hinweis bzw. die Aufforderung, den Copter einzuschicken.
    • Neu

      Ich nehme an ein q500 ??

      Eine bescheidene Möglichkeit wäre elektrotatische Aufladung von den Propellern.
      Was du probieren könntest, Potentialausgleich von jeweils einer Motorbefestigungsschraube
      zum minus in der nähe der Batterie.
      Wenn es in deinen Möglichkeiten liegt, auch den einen oder anderen Abblock-Kondensator
      an relevanten Schaltkreisen (CPU z.B.) auf dem Board.

      Eine andere, das Kabel vom GPS-Modul ist nicht richtig fest oder die Kontakte oxidiert.

      Seit ROHS auch öfter mal, bleifreies Lot hält um größenordnungen schlechter, kalte oder poröse Lötstellen
      sind die Regel.

      Bei Garantie, zurückschicken.
    • Neu

      Da wird wohl das GPS Modul oder die Antelle defekt sein. Schau mal bei der Telemetrie im FlightLog auf die Spalte "gps_accH". Dort sollten Werte unter 1 stehen, wenn er fliegt. Die Anzahl der Satelliten sagt nicht allzuviel aus. GPS Fix scheint er ja zu bekommen, sonst könntest du nicht starten.

      Der Verlauf der GPS-Genauigkeit sollte so aussehen:

      Diagramm_für_gps_accH_01.png

      Hast du viele Kompassfehler? Kompass mal neu kalibriert?

      Gruß HE