Hallo und Herzlich Willkommen im RC-DROHNEN-FORUM.
Wir sind ein unabhängiges, rein privat geführtes Forum zum Thema Multicopter (Drohnen) speziell für Luftbild-Aufnahmen und Technik für den privaten- und gewerbliche Piloten.
Ein lockerer, freundlicher Umgang gepaart mit Know-How, Hilfsbereitschaft und ein respektvolles Miteinander erwarten Dich hier.
Melde Dich kostenlos an, um alle Funktionen nutzen zu können. Wir freuen uns auf Dich!
Viel Spaß wünscht Dir das RCDF-Team.

Offizieller Partner des BVCP - Bundesverband Copter Piloten

H520 Geschwindigkeitsregler K3 ohne Funktion

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • H520 Geschwindigkeitsregler K3 ohne Funktion

      Hallo,
      Wir haben hier ein Problem mit einem zweiten H520. Meiner funktioniert einwandfrei.
      Der H520 meines Bruders ist nagelneu. Laut Yuneec waren dort sehr, sehr
      alte Software installiert. Jetzt aber alles auf dem neusten und
      aktuellen Stand. Er fliegt auch sehr stabil, eben so wie er soll. Bis
      auf eine Sache. Der K3 Regler für die Geschwindigkeit hat keinerlei
      Auswirkungen auf die Geschwindigkeit, des Copters.
      Beide Systeme stimmen mit allen Einstellungen überein.
      Gestern haben wir die Copter getauscht, also meine St16s mit dem neuen verbunden.
      Die neue St16s mit meinem H520. Resultat war, dass der neue H520 auch mit meiner St16s, dass selbe Problem aufweist.

      Meine Frage ist nun folgende: Könnte eine Calibrierung der St16s, dieses
      Problem vielleicht lösen? Oder kommt euch vielleicht ein anderer Ansatz
      in den Sinn?


      LG Tim
    • Also, es ist ja möglich die maximalen Geschwindigkeiten einzustellen, die dann durch den K3, je nach Situation geregelt werden kann. genau diese Funktion ist nicht gegeben.
      Da wir die Steuerungen schon getauscht hatten und der Fehler blieb, kann es denke nicht an der Software der ST16s liegen, sondern an der des H520 und diese kann ich ja nicht zurücksetzen. oder?
    • Moin,

      habe eben einen Testflug gemacht um ein Bug in der Software auszuschließen.
      H520 mit E90 alles 30 Minuten vor dem Flug auf den aktuellen Stand upgedated.

      Ergebnis: K3 arbeitet einwandfrei.
      Was auffällt ist, dass der H520 zunächst immer so Gas gibt wie wenn Vollgas anliegt. Nach ca. 1 Sekunde wird dann die Geschwindigkeit und damit auch die Schräglage des Copters reduziert.

      Da es sich wohl eindeutig um ein Problem am Copter dreht, hätte ich gerne die Einstellungen die Du unter "Safety" im Menü abgespeichert hast. Dann wirf bitte mal noch einen Blick in den RC Monitor und Prüfe ob dort beim bewegen von K3 auch was auf dem Bildschirm sich bewegt.

      Gruß Yuneec Team
    • Narwig schrieb:

      Also, es ist ja möglich die maximalen Geschwindigkeiten einzustellen, die dann durch den K3, je nach Situation geregelt werden kann. genau diese Funktion ist nicht gegeben.
      Da wir die Steuerungen schon getauscht hatten und der Fehler blieb, kann es denke nicht an der Software der ST16s liegen, sondern an der des H520 und diese kann ich ja nicht zurücksetzen. oder?
      Hallo @All,

      ich bin am Sonntag ebenfalls mit dem H520 geflogen und habe explizit einmal darauf geachtet, ob sich da eventuell ein Fehler eingeschlichen hat.
      Sowohl mit der Originalfunke als auch mit der ST16s vom Typhoon H+ konnte ich die Geschwindigkeit mittels Poti einstellen und entsprechend regeln.

      Schaue einmal im Hardwaremonitor, ob der Regler korrekte Ausschläge anzeigt.
      Schaue noch einmal im UpdaterPilot nach einer Firmware, ob alles Up to Date ist.

      Beim Fliegen einmal auf die Geschwindigkeit achten, vlt kannst Du ein Video aufzeichnen oder Capturen, damit man sich das einmal anschauen ein.

      Gruß
      Fan Tho Mass
      Hier meine neuste Videosreihe:
      NEU: Yuneec - Typhoon H Plus
    • Vielen Dank für die Rückmeldungen.

      wir haben schon einiges ausprobiert.

      St16s getauscht. Mit beiden St16s lässt sich der eine H520 problemlos steuern, aber nicht der neue, der weist eben den Fehler auf, dass der K3 keinerlei Auswirkungen hat.

      Im RC wird der K3 bei beiden St16s als funktionierend angezeigt.

      Alle Einstellungen sind bei beiden St16s gleich und auf beiden Systemen ist die neuste Software. Also auch gleich. Einzige Möglichkeit währe die Software auf dem neuen H520, neu auf zu spielen, aber dafür müsste sie ja erst runter oder überspielt werden. dazu haben wir aber keine Lösung gefunden.

      Aufstieg zur Höhe von: 50m

      Max Climb Velocty:3 m/s

      Max Descent Velcity:2,5 m/s

      Max Horizonal Velocity:6 m/s

      Auch bei längeren Flügen spricht der neue H520 nicht auf Eingaben des K3 an, gar nicht.

      Alles andere reagiert aber sehr gut.

      Anzumerken ist vielleicht, dass bei dem neuen System, H520 und St16s eine Uralte Software installiert war. 0.0.1, deswegen hatten wir anfangs etwas Schwierigkeiten die neue Software zu Updaten. Gelang uns aber und ist jetzt alles aktuell.


      LG Tim
    • Moin,

      Danke für Deine Werte. Wir sind uns ziemlich sicher, dass sich ein Fehler in der Software des Flight Controlers eingeschlichen hat. So sicher wie man eben aus der ferne mit einer Glaskugel arbeiten kann ;)

      Um bei Deinem H520 eine Software neu zu installieren folge bitte diesem Link: Yuneec H520 Software Releases for Yuneec Partners
      Lade die Software des Flightcontrolers runter und speichere diese auf einer leeren MicroSD-Karte.

      Diese Karte bitte in die Kamera einlegen und den H520 dann starten (Kamera hängt natürlich unter dem H520). Die Software wird dann auf den Flightcontroler übernommen. Nachdem der H520 automatisch einmal aus und wieder angegangen ist (reboot) bitte den H520 aus machen und die Speicherkarte entnehmen.

      Dann das System normal starten. Viel Spaß

      Gruß Yuneec Team
    • Hi,

      sch....ade. Das war die letzte Möglichkeit, dass Du das selbst hin bekommst. Ärgerliche

      Jetzt muss das Ding doch zu uns. Es gibt da noch eine Sache im Flight Controler die man neu Flashen kann, aber dazu muss der Service ran. Bitte nutze dazu das Ticketsystem das geht am schnellsten. Schicke die H520 bitte zu Händen von Herrn Gernot Steenblock. Ticketsystem findest Du hier: Eine neue Unterhaltung beginnen - Yuneec

      Nun noch kurz zu Deiner Frage. Der MFI Adapter ist eine Schnittstelle wo Zusatzgeräte, Erweiterungen und Module angeschlossen werden können.
      Beispiel dafür ist die BVlos Lösung die wir auf der Messe in Frankfurt gezeigt haben.20181016_141319.jpg

      Ich gehe nicht davon aus, dass Du diese Schnittstelle nutzt.

      Gruß Yuneec Team
    • Neu

      Fan Tho Mass schrieb:

      Narwig schrieb:

      Also, es ist ja möglich die maximalen Geschwindigkeiten einzustellen, die dann durch den K3, je nach Situation geregelt werden kann. genau diese Funktion ist nicht gegeben.
      Da wir die Steuerungen schon getauscht hatten und der Fehler blieb, kann es denke nicht an der Software der ST16s liegen, sondern an der des H520 und diese kann ich ja nicht zurücksetzen. oder?
      Hallo @All,
      ich bin am Sonntag ebenfalls mit dem H520 geflogen und habe explizit einmal darauf geachtet, ob sich da eventuell ein Fehler eingeschlichen hat.
      Sowohl mit der Originalfunke als auch mit der ST16s vom Typhoon H+ konnte ich die Geschwindigkeit mittels Poti einstellen und entsprechend regeln.

      Schaue einmal im Hardwaremonitor, ob der Regler korrekte Ausschläge anzeigt.
      Schaue noch einmal im UpdaterPilot nach einer Firmware, ob alles Up to Date ist.

      Beim Fliegen einmal auf die Geschwindigkeit achten, vlt kannst Du ein Video aufzeichnen oder Capturen, damit man sich das einmal anschauen ein.

      Gruß
      Fan Tho Mass
      Hallo Thomas
      Nach den neuen Update ist alles ok. Hase und Igel gehen wieder. pleasantry