Hallo und Herzlich Willkommen im RC-DROHNEN-FORUM.
Wir sind ein unabhängiges, rein privat geführtes Forum zum Thema Multicopter (Drohnen) speziell für Luftbild-Aufnahmen und Technik für den privaten- und gewerbliche Piloten.
Ein lockerer, freundlicher Umgang gepaart mit Know-How, Hilfsbereitschaft und ein respektvolles Miteinander erwarten Dich hier.
Melde Dich kostenlos an, um alle Funktionen nutzen zu können. Wir freuen uns auf Dich!
Viel Spaß wünscht Dir das RCDF-Team.

Offizieller Partner des BVCP - Bundesverband Copter Piloten

Hubsan 501 S - Häufige Unterbrechung des Funksignals im Betrieb

    • Hubsan 501 S - Häufige Unterbrechung des Funksignals im Betrieb

      Hallo zusammen,

      im Betrieb meiner Drohne (HUBSAN 501 S) kommt es häufig zu einer Unterbrechung des Funksignals (Piepton und rote LED auf dem Sender). Die Drohne führt dann den zuletzt gegebenen Steuerbefehl für jeweils etwa 2 Sekunden weiter aus und wird damit für diese Zeitspanne unkontrollierbar :( GPS-Mode ist eingeschaltet, Comming Home Mode ist ausgeschaltet).
      Ich bitte um Hilfestellung. Vielen Dank im Voraus!

      Grüße
    • Sonar95 schrieb:

      Ich bitte um Hilfestellung
      Kannst du gerne haben.
      Willkommen in der Runde

      Bevor wir deine Frage klären, bzw. dein Problem lösen können, müssen wir vorher gemeinsam feststellen, welche Version des H501 du hast.

      Dazu benötigen wir deine Mithilfe, sonst kann die Antwort falsch sein.

      Vom Hubsan H501 gibt es 2 Ausführungen, den H501S (ältere Version) und H501SS (aktuelle Version).

      Wenige wissen das; woher auch?

      Deswegen bitte den Link
      vor der 1. Frage lesen
      und die entsprechenden Informationen einstellen.

      Bist du Anfänger und der H501 dein erster Kopter, haben wir speziell einige Lektüre vorbereitet, die du schon vor deinem ersten Flug lesen solltest.
      Möglicherweise beantwortet sich dadurch schon die eine oder andere Frage

      Einen H501 kann man nicht auspacken und losfliegen
      Man muss vorher einige Einstellungen machen.
      Ohne diese Einstellungen fliegt der H501 auch aber unter Umständen fliegt er weg auf Nimmerwiedersehen

      Hier findest du hilfreiche Anleitungen, z. B. für das wichtige Kalibrieren vor dem ersten Start oder einer Checkliste für den Start.

      Kalibrieren und Binden 2018-04.pdf
      Checkliste-Start.pdf

      Aufgrund deiner Beschreibung vermute ich, das der Kopter noch nie kalibriert, geschweige denn gebunden wurde.
      Kann das sein?
    • Hallo Uli,

      vielen herzlichen Dank für deine schnelle Antwort. Ich bin Anfänger in Sachen Drohnenflug, habe aber vor vielen Jahren ferngesteuerte Modellflugzeuge geflogen.
      Dank deiner Hilfe konnte ich zunächst schon einmal feststellen, dass es sich bei meinem Hubsan um die Version 501 SS handelt. Hier die Daten, die mir auf dem Display angezeigt werden:
      V4.2.33 (weiß)
      LCD V1.3.3 (weiß)
      501SS V2.1.29 (rot)
      FC V1.1.41 (rot)
      CAM V30.84.84 (rot)
      Die Kalibrierung Kompass 1 und 2 habe ich vor jedem Flug vorgenommen. Bezüglich der Bindung habe ich darauf vertraut, dass dieses automatisch passiert.
      Zwischendurch habe ich auch schon einmal einen fehlerfreien Flug hinbekommen (3 Akkuladungen), ohne Unterbrechung des Funksignales. Am nächsten Tag dann aber wieder das gleiche Problem :(
      Nun werde ich mich mal mit der Lektüre beschäftigen :) Auch dafür vielen lieben Dank!

      LG
      Claus
    • Hallo Claus,
      Deine Software ist die neueste und aktuelle.
      Damit kann der Kopter den Orbit Mode.
      Hier die Anleitung: Changelogs-DE-36-38-41.pdf

      Binden ist ganz wichtig.
      Damit werden Sender und Kopter synchronisiert, insbesondere die Frequenz festgelegt.
      Steht am Ende meiner Kalibrieranleitung beschrieben und dauert nur 2 Sekunden
      mach ma

      Hier alle Tastenkombinationen.Funktionen-2018.pdf

      Ganz Wichtig:

      In dem Moment, wo du am Kopter den LiPo anschließt, erscheint im Display des Senders die Meldung:
      • check gyro sense
      • „don´t move the aircraft“
      Das siehst du aber gerade nicht hin, weil du in dieser Sekunde mit dem Kopter beschäftigt bist und auf die Meldung Calib Compass wartest
      Den Kopter jetzt auf keinen Fall bewegen, auch nicht die Heckklappe schließen.
      Das Gefummele an der Heckklappe wird aber oft genau du diesem falschen Zeitpunkt gemacht.
      Genau diese Sekunde braucht der Kopter um die Sensoren auf Stillstand zu programmieren.
      Das wird durch Fummeln an der Heckklappe vermasselt.

      Folge:
      Der Kopter weiß nicht, ob und wann er gerade steht bzw. ob es sich bewegt oder steht

      Gib ihm diese Sekunde.
    • Hallo Uli,

      ich habe das Binden und Kalibrieren Kompass 1 und 2 gem. Anleitung ohne Probleme durchgeführt.
      Leider bricht der Funkkontakt zwischen Drohne und Sender immer noch alle 2 bis 3 Minuten für einige Sekunden ab (Display im Sender wird dunkel, rote LED auf dem Sender leuchtet i.V.m. Piepton).
      Zum Zeitpunkt der Signalunterbrechung wurden min. 9 Satelliten empfangen. Alle Batterien waren bis zum Maximum geladen. Im Modus "GPS OFF" zeigen sich die gleichen Symptome. Es befinden sich keine elektrischen Störquellen im weiteren Umkreis.

      LG

      Claus
    • Hallo Claus,
      die große Frage ist:
      Liegt es am Sender oder am Kopter
      Hinzukommt, ein Fehler der nur temporär für Sekunden auftritt, ist nur schwer zu lokalisieren.
      Ob Wärmeentwicklung eine Rolle spielt?
      Sich etwas ausdehnt oder zusammenzieht und irgendwelche Verbindungen unterbricht?
      könnte an der 2,4 GHZ Antenne liegen oder irgendeinem Anschluss
      Schwierig eine eindeutige und schlüssige Prognose zu machen.
      Die bekannteste Störquelle sind die Antennenleitungen und deren Anschlüsse
      kontrolliere die Antennenstecker im Sender:
      Antennenanschlüsse.JPG

      Die Antennenkabel sind Koaxialkabel und haben einen Clip der auf das HF Teil (die silberne Abdeckung) aufgesteckt ist.
      Die Anschlüsse sind mit einer weißen Paste gesichert.
      Die Klipse müssen sauber und mittig aufgesteckt sein und müssen sich leicht drehen lasse.
      Dazu müsste die Paste runter.

      Mach doch mal einen Versuch:
      Du sollst herausfinden, ob die Feldstärke der Übertragung zusammenbricht.

      Man kann sich die Feldstärke im Sender anzeigen lassen.
      Gib mal oben rechts auf der Seite hier in die Suche den Begriff RSSI und/ oder Feldstärke ein.

      Es tun sich dann einige Themen auf, wo wir das Problem behandelt haben.
      Lese dich dort mal ein, damit du den Zusammenhang verstehst
      RSSI:
      Der Receive Signal Strength Indicator stellt einen Indikator für die Empfangsfeldstärke kabelloser Kommunikationsanwendungen dar
      Im Senderdisplay wird dann die Feldstärke angezeigt.

      Starte den Kopter und lass in in 1 -2 m Höhe schweben .
      Beobachte die Werte im Sender und insbesondere, ob sich die Werte verändern, wenn der bekannte Fehler auftritt

      Hier findest du, wie man RSSI in den Sender einblendet:Funktionen-2018.pdf

      Dann haben wir einen ersten Hinweis, dass es an den Antennen liegen könnte.
    • Hallo Uli,
      jetzt mache ich dir ja richtig Arbeit, tut mir leid :( Ich danke dir sehr für deine erneuten Ausführungen und werde mich, sobald ich Zeit finde (zurzeit im Urlaub), auf die Fehlersuche begeben. Gibt es ggf. eine Service-Adresse an die ich mich wenden kann, sollte ich in der Sache nicht weiterkommen ? Leider habe ich den Kopter über AMAZON geordert und diesen direkt aus China geliefert bekommen. Daher gehe ich davon aus, dass Garantieansprüche schwierig geltend zu machen sind :(

      LG
      Claus
    • Hallo Claus,
      du machst mir keine Arbeit.
      Ich antworte dir gerne aber du hast bald die Arbeit.
      Hubsan hat meines Wissens in Europa keine Service Adresse.
      Insofern sind wir hier im Forum die Serviceabteilung :thumbsup:

      Ich kenne hier Mitglieder, die Ersatzteile liegen haben und sich zutrauen, das Teil auseinander zu nehmen.
      Aber soweit sind wir noch nicht.

      Weiterhin einen erholsamen Urlaub

      PS:
      In einem anderen Forum, wo ein kleiner König herrscht bin ich für die Formulierung " Weiterhin einen erholsamen Urlaub" aus dem Forum geflogen" weil der Satz OFF TOPIC war.
      So einen Blödsinn gibt es bei uns nicht :thumbup:
    • Guten Abend Uli,

      ich habe den Sender geöffnet und die Anschlüsse der Antennenkabel geprüft. Die Klipse sind mittig aufgesteckt und lassen sich leicht drehen.
      Auch die Feldstärke scheint i.O. zu sein (liegt zwischen 50 und 100 Prozent). Allerdings kann ich nicht feststellen, wie es sich während der Unterbrechung des Funksignales verhält, da das Display in dieser Zeitspanne ausfällt.
      Wenn ich den Kopter ausschalte, produziert der Sender weiterhin die Ausfaelle wie oben beschrieben. Liegt es nun doch am Sender?

      LG
      Claus
    • Hubsano schrieb:

      Hallo Claus,
      du machst mir keine Arbeit.
      Ich antworte dir gerne aber du hast bald die Arbeit.
      Hubsan hat meines Wissens in Europa keine Service Adresse.
      Insofern sind wir hier im Forum die Serviceabteilung :thumbsup:

      Ich kenne hier Mitglieder, die Ersatzteile liegen haben und sich zutrauen, das Teil auseinander zu nehmen.
      Aber soweit sind wir noch nicht.

      Weiterhin einen erholsamen Urlaub

      PS:
      In einem anderen Forum, wo ein kleiner König herrscht bin ich für die Formulierung " Weiterhin einen erholsamen Urlaub" aus dem Forum geflogen" weil der Satz OFF TOPIC war.
      So einen Blödsinn gibt es bei uns nicht :thumbup:
      Hallo Uli,
      ich komme in der Sache leider nicht weiter. Ich habe alles gem. deinen Ausführungen durchgeführt, leider weiterhin ohne Erfolg (siehe auch meine letzte Antwort) :thumbdown:
      Gibt es die Möglichkeit den Kopter einem Mitglied zur Durchsicht/ Reparatur zuzusenden?
      Grüße
      Claus
    • Neu

      Hallo Hans,

      vielen Dank für deinen Hinweis. Ich hatte auch schon überlegt, ob es an der Stromversorgung, ggf. auch am Akku selbst liegen könnte.
      Der Fehler lässt sich durch wackeln am Kabel oder auch rütteln am Sender nicht erzeugen. Da der Sender die Ausfälle nach ca. 3 Minuten Einschaltzeit in nahezu regelmäßigen Abständen von wenigen Sekunden produziert, übrigens auch bei ausgeschalteter Drohne, gehe ich nun davon aus, dass es an der Platine oder aber auch tatsächlich am Akku des Senders liegt. Ich werde diesen daher zunächst eimal gegen 1,5-Volt Batterien tauschen und dann mal schauen was passiert. Ansonsten bleibt wahrscheinlich nur noch die Reparatur, so ich dann jemanden finde, der diese durchführen kann.

      Grüße
      Claus
    • Neu

      Hallo
      Das Symtom (Alles fällt aus) deutet für mich auf nen Fehler bei der Spannungsversorgung.
      Was Du noch selber versuchen könntest :
      Ein/Aus Schalter mal checken , einschalten und dann leicht wieder hin/her wackeln.

      Wenn Du elektrisch gesehen "Fitt" bist und nur dann ;) , würde ich als nächstes die Funke öffnen,Board freilegen,einschalten und sehen ob irgend ein Bauteil Sauheiss wird.
      Wie Hubsano schon mal erwähnte,könnte es dann ein Thermisches Problem sein mit dem Ein/Aus Effekt
      Wenn die Funke offen ist und eingeschaltet, kannste auch mal das Board "leicht abdrücken".
      Nimm da nen isolierten Gegenstand, Holz/Kunststoff oder Handschuhe ;)
      Evt. schlechte/defekte Lötstellen,hats alles schon gegeben.
      Berichte mal wies mit Batterien aussieht...

      Hans
    • Neu

      Hallo zusammen,
      zunächst noch einmal herzlichen Dank für die Hinweise und Tipps. Ich habe letzte Woche einen Garantieantrag gestellt und hoffe nun, dass ich bald einen eine funktionierende Hubsan in Empfang nehmen darf. Bis es ggf. soweit ist, werde ich auch noch einmal den Tipp von dir, Hans, verfolgen. Mal schauen, ich werde berichten.

      LG
      Claus