Hallo und Herzlich Willkommen im RC-DROHNEN-FORUM.
Wir sind ein unabhängiges, rein privat geführtes Forum zum Thema Multicopter (Drohnen) speziell für Luftbild-Aufnahmen und Technik für den privaten- und gewerbliche Piloten.
Ein lockerer, freundlicher Umgang gepaart mit Know-How, Hilfsbereitschaft und ein respektvolles Miteinander erwarten Dich hier.
Melde Dich kostenlos an, um alle Funktionen nutzen zu können. Wir freuen uns auf Dich!
Viel Spaß wünscht Dir das RCDF-Team.

Offizieller Partner des BVCP - Bundesverband Copter Piloten

Verbindungsprobleme zwischen der H520 und der ST16s

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ich kann/muss mich in die Reihe der Geschädigten durch diesen Fehler einreihen. Musste deshalb auch schon Aufträge abbrechen, weil die Kommunikation immer wieder verloren geht. Wenn die Anzeige bei mir aufleuchtet, werde ich aus dem System komplett ausgesprerrt. Die physischen Steuerelemente der ST16S funktionieren zwar noch aber alles was über den Touchscreen läuft ist dauerhaft weg bis ich die Drohne manuel lande und neu starte. Was bei der Dauer des "normalen" Verbindungsaufbaues schon eine Mission an sich ist...

      Auch wenn sich jetzt einige auf den Schlips getreten fühlen aber ich bin mittlerweile mehr als enttäuscht von Yuneec! Letzte Saison wurde ich in einer Sache völlig falsch beraten. Weiters wurde mir erklär, dass der H520 nicht hangabwärts eingesetzt werden kann und nun diese Empfangsaussetzer. Ich habe den H520 für berufliche Weiterentwicklung angeschafft aber momentan ruiniert er meinen Ruf verlässlich zu arbeiten...

      Ich versuche jetzt einmal den DataPilot völlig neu aufzusetzen, die Probleme gibt es nämlich erst seit dem letzten UpDate.
    • Hallo Orpheus,

      wer sich hier wohin getreten fühlt ist mir mit verlaub ... s.....-egal. Momentan, auch wenn meine Aktion mit Yuneec gut ausgegangen ist, bekleckert sich derzeit nicht mit Ruhm.
      Entsprechende Aussagen bezgl. des von uns mit eben diesen Drohnen gemachten Jobs tun dazu ein übriges - und ich war echt schon geneigt denen jedes "Totgemähte Kitz auf den Tresen zu legen" damit sie dann evtl die Dimensionen
      über die wir reden mal vor Augen zu führen.
      Denn nicht "wir" haben mit dem effektiven Einsatz in der Rehkitzrettung Werbung gemacht - sondern sie ....
      Sicherlich wurde verkannt, was diese Tätigkeit zu solchen Verkaufszahlen und damit verbunden auch Werkstattaktivitäten führen MUSS....

      Über welches Update reden wir hier bei dir gerade ... denn solch einen "Massiven Realitätsverlust" der Drohne hatten wir so nicht - wobei ich auch sagen muß, das viele nicht die "Stehzeit" in der Luft investieren wollen um vielleicht eine
      neuerliche Verbindungsaufnahme "abzuwarten" - Drohne zurück - Verbindungssymbol betätigen - und wieder los oder gleich alles aus....und Neustart

      Aber da unsere eigentliche Saison vorbei ist können wir jetzt ja ausgiebig testen .....

      Aber mittlerweile scheint DJI auch " in Sachen "GO-App" Probleme provozieren zu wollen ..... mal sehen wann Litchi mit "Startverboten" nachzieht ......

      Gute Grüße und immer ein Paar Zentimeter Platz für die Rotorblätter zu allen Seiten ....
    • Heribert schrieb:

      Hallo zusammen,
      ich habe noch eine zweite H 520 Krach neu gestern zum erstenmal geflogen.
      Auch die neue hat das gleiche Problem. Echt ein Witz, wasYuneec für ein Schrott Verkauft.
      Sage mal, hast du auch 2 St16? Und wir reden doch über die Verbindungsprobleme im Bildbereich oder Komplett ? Kannst du die ST16 mal mit jeweils dem anderen
      Copter verbinden ?

      Gruß
    • Sage mal, hast du auch 2 St16? Und wir reden doch über die Verbindungsprobleme im Bildbereich oder Komplett ? Kannst du die ST16 mal mit jeweils dem anderen
      Copter verbinden ?

      Gruß

      Heribert schrieb:

      Hallo,
      die Funke ist eine ST16S. Bei beiden geht nach kurzer Entfernungdas Videosignal verloren.
      Der Copter bleibt Steuerbar. Nur ohne Bil
      Sry, natürlich ist es eine ST16S, das S sollte zwischen 16 und ? stehen … überlesen.
    • Neu

      Bei beiden H520 das gleiche. Videosignal geht oft schon nach 5m verloren.
      Das ganze ist nur noch ärgerlich.
      Bei der ersten H520 hat Yuneec nach der zweiten Reparatur den Sender ausgetauscht.
      Dafür haben Sie meinen Akku und die SD-karte nicht zurück geschickt.
      Morgen geht die zweite H 520 zu Yuneec. Bin mal gespant was da rauskommt.
    • Neu

      Ich habe heute bei Yuneec angerufen, den fehlenden Akku und die SD-Karte reklamiert.
      Dazu habe ich erwähnt, das die ganz neue H520 auch Verbindungsprobleme hat.
      Der gute Mann am Telefon lachte nur, und meinte ich sollte heute Mittag wider anrufen.
      So ein Scheiss habe ich echt noch nicht erlebt.
      Ich habe bis jetzt 5400€ ausgeben und habe nichts als Schrott.

      Drohnen vom ALDI und Service ist besser.