Hallo und Herzlich Willkommen im RC-DROHNEN-FORUM.
Wir sind ein unabhängiges, rein privat geführtes Forum zum Thema Multicopter (Drohnen) speziell für Luftbild-Aufnahmen und Technik für den privaten- und gewerbliche Piloten.
Ein lockerer, freundlicher Umgang gepaart mit Know-How, Hilfsbereitschaft und ein respektvolles Miteinander erwarten Dich hier.
Melde Dich kostenlos an, um alle Funktionen nutzen zu können. Wir freuen uns auf Dich!
Viel Spaß wünscht Dir das RCDF-Team.

Offizieller Partner des BVCP - Bundesverband Copter Piloten

H501 Antennen/RSSI/Reichweite/GPS/Sat´s

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Da der Copter wieder zurück "fliegt" bin ich nun zu spät. Ich hatte ja Anfangs genau das gleiche, noch bevor ich hier im Forum war. Da habe ich den Copter zuhause Kalibriert und gebunden. Da sah ich das Unheil schon. Schwarzes Bild in nähe, wenn ich aber in einem anderen Raum war, war das Bild da, wenn auch mit rieseln. Also, Drinnen gibts ja viele Störungsquellen. Darum draussen Getestet und das gleiche :o

      Draussen neu Kalibriert, neu Gebunden, neue Frequenz manuell gewählt und nun klappte es auch mit der Nähe. Noch besser ging es beim zweiten Flug, als ich endlich daran dachte mein Handy in den Flugmodus zu stellen und es nicht auf mir trug.


      Shally (habe aus irgend einem Grund einen guten Draht zu ihr) gab mir den Tipp mit dem RSSI Wert. Funke ein, Copter ein, bis das Bild auf der Funke da ist und der Kopter demnach auch verbunden ist. Dann Funke aus, Video Taste Gedrückt halten (Standard Funke FPV2) und dann Einschalten. Sobald das Bild da ist die Videotaste loslassen. Nun werden neue Zahlen angezeigt.in der Violetten Zeile nach dem Doppelpunkt steht eine 2 Stellige Zahl.
      Shally sagt: Ist die Zahl ohne Bewegung oder nur leicht am rauf runter springen ist schon mal gut. Bewegt sich die Zahl dann auch noch zwischen 80 und 99 ist es perfekt.
      Man kann da gut verschiedene Frequenzen probieren, da der Hubsan "eigentlich" die beste finden sollte, machen das eben wenige. Jedoch soll man das tun laut Shally, denn warum soll man überall an den Firmwareupdates herumspielen aber dort nicht ;)
      Alles was trotz diesen Werten nicht funktioniert bei der Bildübertragung hat andere Ursachen, denn wenn es in der Ferne besser geht als in der Nähe, dann liegt es sicher nicht an der Verbindung. Sie gab mir den ultimativen Tipp vo, Umgebungswechsel und Handy im Flugmodus.
      Auch wenn keine Masten, Antennen oder sonst was dort stehen, kann es sein das andere Funksignale über diesen Ort strahlen.
      PS, Kabelbrüche, Steckerverbindungen und Lötstellen kannste auch ausschliessen, die sehen ja nicht wie weit weg du stehst und ändern dann ihre Laune.

      So, das war mein Gedankengang, inklusive Worte vom Shally-Support, in der Hoffnung dass man beim nächsten Mal mehr ausschliessen kann. :)
    • @Christoph Wilhelm,
      vielen Dank für deine Ermittlungen und Gruß an Shally
      (ich dachte die geht mit mir hmm )

      Ich hab das Thema RSSI mal für mich aufbereitet, weil ich bis dato nichts davon wußte.
      Da ich etwas flexibler bin als andere :rolleyes: , habe ich ein relativ neues Tool genommen, um herauszufinden, was RSSI eigentlich ist.
      Dieses Tool heiß "Google" und lässt sich mit jedem üblichen Browser aufrufen. phatgrin
      (tschuldigung, musste mal raus :D )

      Folgende Antwort habe ich bekommen:
      Der Receive Signal Strength Indicator stellt einen Indikator für die Empfangsfeldstärke kabelloser Kommunikationsanwendungen dar.
      Da der RSSI keine festgelegte Einheit hat, muss der Wert abhängig vom Datenblatt des Herstellers interpretiert werden.

      Dann hab ich nach der Anleitung von Christoph und Shally meine Werte fotografiert und interpretiert:

      SAM_2732.JPGSAM_2727.JPG


      • lila 2450 = Frequenz im 2,4 GHZ Bereich
      • lila 5830 = Frequenz im 5,8 GHZ Bereich
      • lila 43 = Empfangsfeldstärle des Senderdisplays im 5,8 GHZ Bereich in % (Erklärung siehe weiter unten)
      • grün 100 = Sendeleistung 2,4 GHZ in %?
      • grün 098 = Sendeleistung 5,8 GHZ in %?
      • grün 0 0 = keine Ahnung ?(
      Erklärung zur Empfangsfeldstärke von nur 43%
      Ich hab in meinem Sender die 5,8 GHZ Frequenz weggedreht und auf "OFF" gestellt, weil ich kein Bild auf dem Display haben möchte, um die Telemetriedaten besser ablesen zu können.
      Ich habe für das Bild einen separaten Monitor angebaut
      SAM_2667.JPG

      Wenn ich jedoch die 5,8 GHZ Frequenz synchronisiere, erhalte ich Werte über( Lila) 90%, so wie von Shally gewünscht.

      Bei diesen Zahlen haben Sender und Kopter ca. 1m nebeneinander gestanden.

      Entferne ich mich mit dem Kopter vom Sender, werden die unteren grünen Zahlen (Feldstärke) immer kleiner
      SAM_2730.JPG

      Schalte ich den Kopter aus, wandern die unteren grünen Zahlen langsam auf 0
      SAM_2726.JPG


      Es dürfte jedem klar sein (mir jedenfalls) das die Feldstärke mit zunehmender Entfernung abnimmt.

      Insofern sind meine Werte relativ und nicht absolut.

      Eine Aussage, wie weit der Sender jetzt reicht oder wann das Bild abreisst, ist mir daher nicht möglich.
      Vielleicht hat jemand von euch Erfahrungswerte, die er hier beisteuern möchte

      absturzfreien Übergang

      Uli
      Uli
    • Super,
      dann haben die grünen Zahlen under den Frequenzen wenig miteinander zu tun
      Die Kommunikation im 2,4 GHZ Bereich erfolgt bekanntlich in beide Richtungen/ bidirektional.

      dann ergänze, bzw korrigiere ich wie folgt:

      • ila 2450 = Frequenz im 2,4 GHZ Bereich
      • lila 5830 = Frequenz im 5,8 GHZ Bereich
      • lila 43 = Empfangsfeldstärle im 5,8 GHZ Bereich in % (Erklärung siehe weiter unten)
      • grün 100 = Signalstärke Sender > Kopter (uplink 2,4 GHZ) in %
      • grün 098 = Signalstärke Kopter> Sender(downlink GHZ) in %
      • grün 0 0 = sorry Christoph, diese beiden Werte bleiben bei mir auf 0,
      Ist das bei dir anders?
      Du hast eine andere Firmware als ich

      Uli
      Uli
    • Christoph Wilhelm schrieb:

      Jedoch weiss ich nicht ob das draussen mit GPS Empfang ändert. Denke das eine wäre GPS Funke und das andere GPS Copter.
      Hab meinen Kopter gerade für ne halbe Std draußen hingestellt.
      Die normale GPS Anzeige unten im Display gingen nach 2 min. auf 12 (Kopter)/5 (Sender) Sat´s .
      Oben blieben die beiden Nullen.
      Bin dann ein Stück geflogen, die RSSI Daten haben sauber angezeigt aber die Nullen sind geblieben.

      Uli
      Uli
    • Zwischenlandung schrieb:

      Hallo Wilhelm und Uli,

      habe es auch mal bei mir probiert und hier das was an meiner FPV angezeigt wird. Wie ist hier die Zuordnung?

      Oben mittig 2.4GHz Frequenz: 2435
      Unten links 5.8GHz Frequenz: 5810

      Was +0000 soll weiss ich nicht, darunter ist auf jeden Fall der 2.4GHz up-/downlink.

      Nach der 5.8GHz Frequenz 5810, steht der Wert der für das 5.8GHz Signal ist und bei der FPV2 violett dargestellt ist: 87 (auf dem ersten Bild).

      Danach stehen einige zahlen, die mir unbekannt sind, da meistens auf 0,denke ich, das sie ebenfalls mit dem GPS zutun haben.

      Laut Shally sagen die Zahlen aus grösserer Distanz nichts exaktest.
      Der RSSI Test reicht aus direkter Umgebung.

      Ich hab extra beide Antennenkabel in der Fernbedienung vom Anschluss gelösst umd dann sauen die Werte direkt auf 35 bis 40 runter, in eiem Abstand von 1meter zum Copter.

      So kann man eben überprüfen ob die Antennen, Kabel und Stecker noch funktionieren. Die Werte sollten im normal Fall nahezu gleichmässig bleiben, wenn man die Distanz nicht verändert.
      Sobald die grosse sprünge rauf und runter machen, wenn man unbewegt neben dem Copter steht, dann istvetwas nicht in Ordnung. Sind die Werte gleichbleibend aber weit unter 80, bei einem Abstand bis zu 1meter, dann sind die Kabel, Antennen oder Anschlüsse nicht in Ordnung.
      Gilt sowohl für 2.4GHz up und downlink als auch für den 5.8GHz Wert.

      Gruss Christoph
    • Hallo Zusammen,


      Die neue Drohne ist da. Es funktioniert alles, wie es soll. Es gibt keinen Bildverlust mehr, bis jetzt auf ca. 50m getestet. Mir ist auch aufgefallen, dass die aktuellen Firmware Daten auf der Download Seite von Hubsan ausgetauscht wurden und auch deutlich besser beschrieben wurden.
      Ich vermute, dass ich nach dem Download der Firmware von Hubsan eine Beta Version erwischt habe, da diese Firmware TX: 4.2.28 und FC: 1.1.41 nicht mehr zur Verfügung stehen. meine Aktuelle Firmware ist nun folgende:

      TX-4.2.24
      TX-1.1.9
      FC-1.1.38

      RX-2.1.29

      Dies ist auch die neueste offizielle Firmware von Hubsan (Stand 07.12.2017).

      Danke Euch allen für die Hilfe.


      Gruß,

      Walde
    • walde schrieb:

      ... da diese Firmware TX: 4.2.28 und FC: 1.1.41 nicht mehr zur Verfügung stehen. meine Aktuelle Firmware ist nun folgende:

      TX-4.2.24
      TX-1.1.9
      FC-1.1.38

      RX-2.1.29

      Dies ist auch die neueste offizielle Firmware von Hubsan (Stand 07.12.2017).

      Danke Euch allen für die Hilfe.


      Gruß,

      Walde
      Kann ich so nicht bestätigen. Eben auf der Homepage nachgeschaut:

      Hubsan 501S Zip:
      Screenshot_20180102-155235.png

      Hubsan 501S-S Zip:
      Screenshot_20180102-155111.png

      Stand heute. 2.1.18 heruntergeladen.
    • walde schrieb:

      Dies ist auch die neueste offizielle Firmware von Hubsan (Stand 07.12.2017).
      Hallo Walde,
      Glückwunsch zum neuen Kopter

      Bin soeben auf der offiziellen Hubsan Seite gewesen und hab mir das Upgrade Programm H501s/ H501A heruntergeladen.
      Anschließend über die Links die Firmware heruntergeladen.

      Die ist nach wie vor für den H501 Die FC 1.1.41, so wie ich sie kenne.

      Wie kommst du dann zu der Feststellung, dass die Firmware Daten auf der Download Seite von Hubsan ausgetauscht wurden?

      Gib mir bitte mal den Link zu der Seite, auf der du warst.

      Ich hab eine Vermutung.
      Mach bloß kein Update
      Uli
      Uli
    • walde schrieb:

      Werde die neue Firmware mal draufmachen und schauen, ob es immer noch O.K. ist.
      Hallo Walde,
      ich empfehle dir, dich vorher genau einzulesen
      und wenn es schief geht,hast du ein Problem

      Hinweise von vorgestern an einen anderen Neuling hier im Forum:

      @Frankie:
      Zitat:
      Ein kleiner Hinweis:
      Wenn Du den Kopter hast, versuche als erstes mit ihm zu fliegen so wie er geliefert wurde.
      Hintergrund: Viele Neueeinsteiger versuchen als erstes die Software auf den neuesten Stand zu bringen.
      Das ist grundsätzlich nicht falsch, aber wenn man nicht genau weiß was man tut, kann es schnell zu massiven Problemen kommen.
      Das sage ich nicht um Dir Angst zu machen, sondern das lehren die Erfahrungen im Forum.
      Bevor man ein Update macht, sollte man sich hier im Forum schlau machen auf was zu achten ist. Dann wird auch das klappen.

      Kommentar dazu von mir:
      im Regelfall werden die H501 mit aktueller Firmware ausgeliefert.
      Ladenhüter gibt es da eigentlich nicht.
      Anders sieht die Lage aus, wenn ein Kopter gebraucht erworden wird.

      Das Problem ist die Einstellung einiger User hier:
      Es gib Nasen, die haben den Kopter noch garnicht bestellt und fragen schon nach der neuesten Software.
      Dann wird der Kopter geliefert (mit der aktuellen Firmware) und trotzdem wird versucht zu updaten.
      Auf die Idee, mal vorher ins Menü zu gehen und nachzuschauen, welche Software drauf ist, kommen nur die wenigsten und merken so nicht, dass der Kopter aktuell ist

      Aber nein, die Freaks lesen weder die dem Kopter beigefügte Bedienungsanleitung sondern versuchen mit dem falschen Tool die falsche Software auf das falsche Teil aufzubringen

      Dann melden sie sich hier:
      Der Kopter ist kaputt, ich brauche Hilfe, ist das Garantie?.
      Da fällt es manchmal schwer, die Contenance zu behalten.

      In einem benachbarten Forum hab ich letzte Woche Hilfestellung gegeben.
      Der Typ hat die Anleitungen noch nicht einmal runtergeladen (kann man in dem Forum sehen), ist auf Fragen nicht eingegangen und hat zum Schluß gesagt/ gefragt:
      "Das geht bei mir alles nicht! Wo liegt der Trick?"

      Meine Antwort:
      Der Trick ist lesen und zuhören. Ich kann dir leider nicht weiterhelfen. Auf wiedersehen!

      Also lieber Walde, so sollst nur wissen, das Updates oft nicht erforderlich sind und viel falsch gemacht wird.

      Lese dich bitte deswegen vorher genau ein.
      Es ist alles schon min 10x beantwortet werden.

      Also bitte keine Fragen stellen, ich werde dir nicht antworten.

      Viel Glück :thumbup:
      In meinem vorherigen Beitrag habe ich gesagt:

      Hubsano schrieb:

      Ich hab eine Vermutung.
      Mach bloß kein Update
      Willst du garnicht wissen, welche Vermutung ich habe?

      Uli
      Uli
    • walde schrieb:

      Hallo Zusammen,


      Sorry für die Verwirrung. Habe die deutsche Support Seite verwendet. Dort ist noch die alte Firmware verlinkt:
      hubsan.com/ger/index.php?main_…ur3iachf5268ctuvmn4e6pk37

      Auf der globalen Seite ist die neue Firmware verlinkt:
      hubsan.com/na/index.php?main_page=support

      Werde die neue Firmware mal draufmachen und schauen, ob es immer noch O.K. ist.


      Gruß,

      Walde
      Und Uli meinte noch :


      Hubsano schrieb:

      Ich hab eine Vermutung.
      Mach bloß kein Update
      Michael aus Duisburg