Hallo und Herzlich Willkommen im RC-DROHNEN-FORUM.
Wir sind ein unabhängiges, rein privat geführtes Forum zum Thema Multicopter (Drohnen) speziell für Luftbild-Aufnahmen und Technik für den privaten- und gewerbliche Piloten.
Ein lockerer, freundlicher Umgang gepaart mit Know-How, Hilfsbereitschaft und ein respektvolles Miteinander erwarten Dich hier.
Melde Dich kostenlos an, um alle Funktionen nutzen zu können. Wir freuen uns auf Dich!
Viel Spaß wünscht Dir das RCDF-Team.

Offizieller Partner des BVCP - Bundesverband Copter Piloten

Yuneec SkyView Brille

    • Yuneec SkyView Brille

      Guten Abend
      Ich habe schon vor einigen Monaten dieses Thema angesprochen aber leider wurde mir nicht erfolgreich geholfen.
      Es geht darum ich habe im Sommer 2017 meinen Yuneec Typhoon H gekauft mit der FPV SkyView Brille von Yuneec.
      Diese Funktionierten anfangs einwandfrei.
      Leider als ich dann einige Zeit sie wieder aufsetzen wollte und an die ST 16 mit HDMI anschliessen wollte passierte nichts mehr. Die Brille wird nicht einmal erkannt von der ST 16 und natürlich leuchtet sie blau und ist aufgeladen.
      Natürlich wollte ich zuallererst wissen wo der Fehler ist. Zuerst testete ich meine ST 16 und habe sie mit einem Normalen HDMI Kabel mit meinem Fernseher verbunden. Dies hat einwandfrei funktioniert und das Bild der ST 16 war sofort auf meinem Fernseher. Also kann man wohl davon ausgehen das der HDMI Port der ST 16 nicht defekt ist. Nun weiter danach wollte ich noch die Brille und das dazugehörige HDMI zu USB Kabel testen. Dies habe ich dann an meiner Xbox One angesteckt und das Bild der XBXO wurde sofort an die Brille übertragen. Und jetzt ist die grösste Frage. Eigentlich funktioniert die ST 16= der HDMI PORT die Brille ist auch funktionsfähig und das dazugehörige Kabel auch. Aber trozdem wenn ich die Brille mit dem dazugehörigen HDMI zu USB kabel an die ST 16 anschliessen will funktioniert gar nichts. Ich hoffe jetzt auf irgend jemand der das logisch erklären kann oder einen Rat hätte. Wenn nicht ich habe noch garantie auf alle Geräte jedoch bin ich mir unsicher welches ich einschicken soll da unklar ist welches defekt ist wenn überhaupt.??? Aber am liebesten möchte ich dass ich es selber wieder hinkriegen kann ohne einschicken. Ich hoffe jemand kann mir helfen.

      Mit freundlichen Grüssen
      Blaubarsch
    • Hallo,
      hast Du, seit dem Du die Brille das letzte mal an der ST16 hattest irgend etwas an der ST16 verändert, FW oder ähnliches?

      Manchmal kann es sein, dass das Kabel nicht korrekt (tief genug) drin ist.
      Hatte ich auch schon ein zwei mal. Das Kabel muss in diesem Fall komplett im Anschluss der ST16 sitzen. Das ist nicht immer direkt sichtbar, sind nur 1-2mm wo man denkt, es ist korrekt eingesteckt, dann aber doch nicht.

      Gruß
      Fan Tho Mass
      Hier eines meiner neusten Videos:
      NEU: Yuneec - H520 Videoreihe
    • Danke für deine Antwort :) Und ja ich weiss es nicht mehr 100% obs danach oder zuvor war aber die ersten paar mal da ich geflogen bin war noch die alte firmware drauf. Ich habe dann die neuste EU version installiert st 16 und copter. Ich habe mir auch schon überlegt ob etwas bei der Firmware falsch gelaufen ist. Obschon ich dies mir nicht vorstellen kann.. Und ansonsten habe ich nichts verändert. habe einfach deine Video tutorials befolgt also die Firmeware aufzuspielen war kein hexenwerk.
      habe nochmal gestestet und den HDMI so fest es geht reingedrückt aber macht kein unterschied geht nid ....

      LG
      Blaubarsch
    • wie würdest du jetzt vorgehen wenn dieses Problem bei dir wäre.. Ich würde das defekte gerät ja einschicken aber wie wenn ich nicht weis ob überhaupt etwas defekt ist oder was defekt ist.. und wenn man etwas zu reperatur auf garantie einschickt das nicht defekt ist kann das schonmal teuer werden... und ich nehme mal an dass ich keinen denkfehler mache wenn es darum geht ein hdmi kabel zu verbinden phatgrin
    • In der Tat, das ist eigenartig.

      Du könntest nochmal einen Werksreset durchführen, als letzte Möglichkeit, wobei ich glaube, dass sich da nix ändert, denn man kann den Ursache nicht genau zuordnen.
      Jemand in der Nähe mit einer ST16 und Skyview zum testen untereinander vielleicht?
      Sonst kann ich Dich nur an Yuneec selbst verweisen.

      Gruß
      Fan Tho Mass
      Hier eines meiner neusten Videos:
      NEU: Yuneec - H520 Videoreihe
    • Ich habe etwas neues herausgefunden.. ich habe ja 3 verschiedene hdmi kabel eigentlich die selben aber alle andere marken habe mit einem die st 16 und fernseher verbunden bei dem kabel hatte es einnen enormen wackelkontakt als ob es nicht genug weit drinnen steckt. dann das zweite hdmi kabel da ist der stecker ein paar milimeter länger. und mit dem hatte es keine probleme am fernseher. jetzt was mir aufgefallen ist an der st16 der HDMI Port ist ein bisschen weit innen siehe bild kannst du mir sagen ob es normal ist dass der Port so weit innen ist oder ist das bei dir anders? kann sein das das normale kabel wegen dem keinen empfang bekommt
      Dateien
    • Ja der Anschluss steht 1-2mm nach innen, sowohl bei der ST16 als auch bei der ST16s.

      Ich habe am Laptop (ACER) auch einen HDMI Anschluss, der funktionierte mit einem HDMI Kabel ganz normal und plötzlich während der Übertagung kein Signal.
      Neues Kabel funktioniert tadellos, später in der Übertragung kein Signal. Die Kabel sind OK, die HDMI Schnittstelle laut Laptop ebenfalls. Verstehen tue ich das leider nicht.

      Gruß
      Fan Tho Mass
      Hier eines meiner neusten Videos:
      NEU: Yuneec - H520 Videoreihe
    • Diese Technik manchmal kommische sache haha... naja vielleicht werde ich mich dann einfach direkt bei yuneec melden. Oder ich werde mir erstmal einen HDMI zu USB c Adabter holen den kann man ja immer gebrauchen dann kann ich alle hdmi kabel anschliessen und testen und hoffe dass es dann mit einem klappt :D
    • Klingt wirklich seltsam. Das ist sicher schwer einzugrenzen.
      Schau doch mal, ob jemand mit einer anderen ST16 in diener Nähe wohnt. An besten, der hat auch eine Skyview. Dann könnte man kreuzweise alle kombinationen ausprobieren. Aber mal an einer anderen ST16 testen, könnte helfen, den Fehler einzugrenzen.
      Wir haben hier ja die Mitgliederkarte.

      Gruß HE

      PS: Dich würden bestimmt viele Leute gerne besuchen... bei dem Wohnort!