Hallo und Herzlich Willkommen im RC-DROHNEN-FORUM.
Wir sind ein unabhängiges, rein privat geführtes Forum zum Thema Multicopter (Drohnen) speziell für Luftbild-Aufnahmen und Technik für den privaten- und gewerbliche Piloten.
Ein lockerer, freundlicher Umgang gepaart mit Know-How, Hilfsbereitschaft und ein respektvolles Miteinander erwarten Dich hier.
Melde Dich kostenlos an, um alle Funktionen nutzen zu können. Wir freuen uns auf Dich!
Viel Spaß wünscht Dir das RCDF-Team.

Offizieller Partner des BVCP - Bundesverband Copter Piloten

Das war er, mein Q500 4K

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Das war er, mein Q500 4K

      Das ich in mehreren Foren unterwegs bin und auch schreibe ist ja nun kein Geheimnis, darum auch mein Post hier denn ich denke das eine solche Sache für alle Forenmitglieder insbesondere der Q500 Fraktion interessant ist.

      Mein Yuneec Q500 4K befindet sich momentan in einem desolatem Zustand weil ....

      Das Fluggebiet:
      Ist mir bekannt, es befindet sich im überwachten Luftraum der DFS und es war nicht mein erster Flug in dem Gebiet. (Bild 01)

      Das Wetter:
      Relativ Windstill, trocken, Außentemperatur ca. 12°C, sonnig, KP Index 1

      Equipment:
      Q500 4K in einwandfreiem Zustand, LiPos um Vorabend geladen, ST10+ am Vorabend geladen

      Vorbereitungen:
      Alle Propeller begutachtet, und aufgeschraubt (wie immer bis zum Druckpunkt und dann 1 Umdrehung weiter)
      ST10+ eingeschaltet und hochfahren lassen danach Kopter eingeschaltet und hochfahren lassen.
      Kamerabild wurde angezeigt, Satelliten 17 und 10, LiPo Spannung 12,4 Volt.

      Flug:
      Start und kurzes Schweben mit Beobachtung des Kopters. Keine Probleme.
      Einige Flüge über das zu filmende Gebiet gemacht und dann eine Videoaufnahme gestartet.
      Bei 279 Meter Entfernung, 32 Meter Flughöhe (laut Logdaten) Kopter und Videoaufnahme gestoppt. Nach einem kurzen Blick auf die Funke wollte ich eigentlich wieder zu meiner Position zurückfliegen, sehe aber im nächsten Moment den Kopter im freien Sturzflug abstürzen, innerhalb einiger Sekunden war er dann meinem Blicke entschwunden.

      Warnungen:
      Es gab keinerlei Warnungen von Seiten der ST10+

      Suche:
      Auf der ST10+ war ein eingefrorenes Bild zu sehen sowie alle Telemetriedaten (Bild 02). Da sich die Daten änderten wenn ich meine Position veränderte, lebte der Q also noch. Als alter Pfadfinder konnte ich mich dann mittels Beobachtung der angezeigten Distans dem Absturzort nähern und nach ca. 30 Minuten Suche hörte ich dann das kläglich Piepsen des Q. (Bild 03) Da lag er dann vor mir, blinkte mich in roten, weißen und blauen Farben an und sah schrecklich aus. Nach weiteren 30 Minuten fand ich dann auch die CGO3, sie lag etwas versteckt nur 3 Meter neben dem Kopter (Bild 04).

      Schäden am Kopter:
      Der Rahmen hat mehrere Risse (Bild 05)
      Ein Motorarm ist gebrochen (Bild 06)
      Das Gimbal ist aus dem Rahmen gerissen. Die Kabelbinder haben gehalten. Eine Aufhängung der CGO3 ist aufgeplatzt (Bild 07)
      Das Gimbal selber scheint irgendwie verzogen zu sein, die Abdeckung lässt sich nur noch mit sanfter Gewalt aufschieben
      3 Propeller geschrottet
      Die Heckklappe lässt sich nicht mehr schließen. Im Inneren ist ein Kabel mit Stecker erkennbar das ich nicht kenne (Bild 08) Es ist nicht das Kabel für die GUI
      Der LiPo hat sich beim Aufprall ca. 5mm in seinem Gehäuse verschoben (Bild 09) Der untere Akku im Bild ist der Crashakku.

      Was noch funktioniert:
      Da die CGO3 mittels Kabelbinder gesichert war, ist dort nicht viel passiert. Ihre Halterung wurde aus dem Rahmen gerissen. Die Kamera überträgt ein Bild, lässt sich neigen und der Gimbal macht seinen Job. Allerdings hat die Kamera im Moment eine leichte horizontale Schieflage. An die GUI habe ich den Q jetzt noch nicht gehängt aber sicherlich ist min. der Aufschlagmotor zu ersetzen.

      Fehleranalyse:
      Ein angedachtes Abfliegen eines Propellers kann ich ausschließen, da alle vier Propeller noch vorhanden waren.
      Da ich am Absturzort nur 2 der 3 abgebrochene Propeller gefunden habe wäre ein Propellerbruch möglich. Da diese aber relativ neu waren und ich sie vor jedem Start überprüfe, halte ich das für abwegig. Auch die Logdateien brachten mich jetzt nicht wirklich weiter aber vielleicht sieht ja ein User oder Helmut etwas mehr wie ich.

      Fazit des heutigen Tages:
      Nicht schön das mein Q abgestürzt ist aber gut das weder Personen noch Sachschaden entstanden ist.
      Für eine Instandsetzung in KK sind sicher einige Euros fällig, daher für mich momentan ein wirtschaftlicher Totalschaden.

      Gruß - Bernd
      Dateien
      • Bild 01.jpg

        (503,75 kB, 41 mal heruntergeladen, zuletzt: )
      • Bild 02.jpg

        (482,79 kB, 42 mal heruntergeladen, zuletzt: )
      • Bild 03.jpg

        (1,14 MB, 49 mal heruntergeladen, zuletzt: )
      • Bild 04.jpg

        (957,67 kB, 46 mal heruntergeladen, zuletzt: )
      • Bild 05.jpg

        (585,43 kB, 46 mal heruntergeladen, zuletzt: )
      • Bild 06.JPG

        (621,89 kB, 43 mal heruntergeladen, zuletzt: )
      • Bild 07.jpg

        (407,01 kB, 47 mal heruntergeladen, zuletzt: )
      • Bild 08.jpg

        (455,46 kB, 48 mal heruntergeladen, zuletzt: )
      • Bild 09.jpg

        (448,04 kB, 57 mal heruntergeladen, zuletzt: )
      • FlightLog.zip

        (308,61 kB, 9 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Bernd Q ()

    • Danke Jungs

      + Steini,
      so in Richtung Akku geht auch mein Verdacht oder besser in generelle Spannungsversorgung.
      Auffällig ist für mich, dass es zum Absturzzeitpunkt Lücken in der Logdatei gibt.

      Gruß - Bernd
    • Genau so sah das für mich auch aus. Von einer auf die andre Sekunde ging er in den Sturzflug.
      Da die Telemetrie auf der ST10+ ja noch ging kann es meiner Meinung nach nur ein kurzer Aussetzer der Spannungsversorgung gewesen sein.

      Na ja, einen 2 Jahre alten Kopter nach KK zu schicken macht wohl wenig Sinn. Die Instandsetzung kostet sicherlich einige Euros, ob das noch Sinn macht ist für mich fraglich.
      Ich würde nur gerne wissen was wirklich passiert ist bzw. woran es gelegen hat denn eher würde ich mit dem Q nicht mehr in die Luft gehen.

      Gruß - Bernd

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bernd Q ()

    • Ooooh, Bernd,
      so ein Mist... das tut weh.

      Mein H weilt ja derzeit auch in der KKKK nachdem er verdammt ähnliche Symptome zeigte.
      Den Bericht darüber hast vielleicht gelesen... Da sind schon deutliche Parallelen vorhanden.

      Verdammt ärgerlich bzw. schmerzhaft ist da natürlich bei Dir, dass er die Altersgrenze zum wirtschaftlichen Totalschaden bereits erreicht hat.
      Aber vielleicht unterbreiten sie Dir - falls die Ursache in der Technik liegt - einen relativ kulanten Kostenvoranschlag. Erst danach geht es ans Überlegen, ob es sich rechnet oder nicht.

      Sehr sehr schade...
      Gruß, Roland
      Ich wünsche allzeit genug Luft unter den Propellern, Kruzifix
    • Ja es sah aus wie seitlich abgekippt, hatte ihn nur noch ca. 2 - 3 Sekunden im Sichtkontakt (das geht alles schrecklich schnell) bis er dann hinter der Bäumen/Büschen verschwand. :(
    • Hallo Bernd,

      Ich bin ja nicht gerade der Vielschreiber in diesem Forum, aber das tut mir ehrlich richtig leid für dich, da ich selber doch schon einige Zeit den Q 500 4k fliege, mache ich mir so meine Gedanken. ich hoffe, dass du trotz abgelaufener Garantie einen kulanten Weg in KK findest.

      Viele herzliche Grüße aus dem Schwarzwald
      Joachim
    • Sieht schaurig aus. Aber neuer Rahmen, Dreck vom Motor kratzen,neue Props und fliegt wieder. Oder die Elektronik auf Alu-Rahmen aus dem Baumarkt setzen (hab ich bei meinem 350QX gemacht und seither riesigen Spaß damit gehabt).

      Wie auch immer, es fehlen über eine Minute Telemetriedaten. Schlagartig weg in 30m Höhe. Sieht nach Stromausfall oder Totalausfall Flight Controller aus. Aber kommt seltsamerweise wieder, als er schon am Boden liegt. Große Zauberfrage, warum fährt der FC nach über einer Minute wieder hoch?

      Ich hatte auch mal so einen Absturz aus 60m Höhe, da lag er auch auf dem Rücken und im Video (nur das *.avc auf der Funke) sah man dass er in der Luft eine 180° Rolle gemacht hat bevor die Schwerkraft ihre Wirkung tat. Das war ein ESC-Ausfall, der aber in der Telemetrie, Motorstatus zu sehen war. Hier sieht man alles OK, dann über eine Minute gar nichts und dann im Emergency am Boden.

      Das Kabel ist entweder vom GPS (voll belegt) oder von der Status-LED (teilweise belegt - kann ich auf dem Foto nicht genau erkennen) und gehört eigentlich auf den FC gesteckt. Ich denke es ist GPS-Kabel, denn er meldet ja Pre Fail auf der ST10 und die Koordinaten bleiben exakt gleich. press_compass-status sagt auch Baro Fail, GPS Fail. Kann aber beim Aufprall rausgerissen worden sein. Auf die -21m würde ich nichts geben. Baro hat beim Aufprall immer falsche Werte, ist ja auch klar. Danach sind die Werte eingefroren (Höhe, Koordinaten, gpsaccH), weil der Stecker raus ist.
      LiPo ist auch so eine Frage, vorher oder durch Aufprall so verschoben?
      Den Schiebeschalter zum Einschalten des Kopters wirklich bis zum Anschlag geschoben? Könnte der nur locker Kontakt gehabt haben? Der schaltet die beiden MOSFETs, die die gesamte Stromversorgung schalten.

      Der arme Q500!

      Gruß HE

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von h-elsner ()

    • Hallo Helmut,
      danke für deine fachkundige Begutachtung der Logdaten.
      Schon sehr merkwürdig das alles, ein wirkliches warum und wieso gibt es wohl nicht.

      h-elsner schrieb:

      Das Kabel ist entweder vom GPS (voll belegt) oder von der Status-LED
      Die Status-LED funktioniert noch, somit sollte es dann eher das GPS-Kabel sein.


      h-elsner schrieb:

      LiPo ist auch so eine Frage, vorher oder durch Aufprall so verschoben?
      Meine LiPos sind auf der Rückseite mit Punkten markiert.
      Beim Crash-LiPo ist die Markierung unter das Kunststoffgehäuse gerutscht, somit ist das Verschieben beim Aufprall passiert.

      Gruß - Bernd
    • Hab oben noch rumeditiert. Mir fallen nacheinander noch viele Sachen ein, aber eine Erklärung wird man da nicht finden, zumindest in der Telemetrie nicht. Die ist einfach weg. Ich wundere mich nur, warum sie nach nach über einer Minute am Boden liegend von allein wieder kommt. Eine Minute ist für den Prozessor im FC eine Ewigkeit. Seltsam, seltsam. Sowas habe ich noch nie gesehen und hätt ich mir auch nicht vorstellen können. Der fällt ja bei 30m nicht eine Minute lang. Der muss da schon ewig gelegen haben. Hat den ein Eichhörchen wieder eingeschaltet? Die ham ja so kleine Hände...

      Gruß HE

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von h-elsner ()

    • Die -21m sind für mich noch erklärlich weil der Startpunkt höher lag wie der Aufprallpunkt.
      Kann es sein, dass die ST10+ die Distanz zum Kopter anhand der eingefrorenen GPS Daten berechnet hat? Denn die Distanzanzeige hat sich ja mit meiner Suche verändert.
      Der Schiebeschalter ist natürlich so eine Sache, spontan würde ich sagen: Ja wurde bis zum Anschlag geschoben allerdings wäre das vielleicht eine Erklärung bzw. eine Möglichkeit.
      Vielleicht ist er dann beim Aufprall wieder eingerastet.

      Gruß - Bernd