Hallo und Herzlich Willkommen im RC-DROHNEN-FORUM.
Wir sind ein unabhängiges, rein privat geführtes Forum zum Thema Multicopter (Drohnen) speziell für Luftbild-Aufnahmen und Technik für den privaten- und gewerbliche Piloten.
Ein lockerer, freundlicher Umgang gepaart mit Know-How, Hilfsbereitschaft und ein respektvolles Miteinander erwarten Dich hier.
Melde Dich kostenlos an, um alle Funktionen nutzen zu können. Wir freuen uns auf Dich!
Viel Spaß wünscht Dir das RCDF-Team.

Offizieller Partner des BVCP - Bundesverband Copter Piloten

Probleme mit der Kamera ?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Probleme mit der Kamera ?

      Guten Morgen und einen gesunden Sonntag,

      brauche Hilfe von den Spezialisten, vielleicht auch von den Mitarbeitern von Yuneec wenn sie es denn lesen.
      Habe bis letzten Freitag keine Probleme mit unseren beiden H 520 gehabt. Nutzen die Drohnen reletiv viel und wollen sie in der jetzigen Situation auch zu Kontrollzwecken verschiedenster Art einsetzen.
      Am Freitag war ich beauftragt, die Steilküste bei Sellin zu kontrollieren und die Abbrüche und Schäden zu dokumentieren.
      Lief auch zu Anfang alles normal bis die Kamera begann unkontrollierte Bewegungen zu machen. ( Siehe Video )
      Habe dann während des Fluges den RC Monitor überprüft, alles normal, insbesondere K1,2 und 3 machten keine Eigenbewegungen.
      Habe dann das übliche Prozedere durchgeführt. Updates überprüft, alles kalibriert brachte keine Änderungen.
      Kamera auf die zweite Drohne montiert, mit allen drei ST 16 die wir haben probiert, keine Änderung. Zufällig habe ich noch entdeckt das wenn ich den Missionsplaner auf der St 16 öffne, Data Pilot sich eigenständig schließt und wieder öffnet. Passiert auch mit allen drei ST 16. Werde im Laufe des Tages noch dieTelemetriedaten hochladen aber vielleicht hat schon jemand dieses Problem gehabt und hat eine Lösung oder eine Diagnose.
    • Hoffentlich ist nichts mit dem Gimbal. Ich würde mal die Schleifkontakte der Kamera überprüfen/reinigen. Russische Methode bevor man überhaupt nachdenkt: Ziehen und Stecken der Module (hier Kamera).
      Die tlog (ST16) und die ulog (Kopter) Datei von dem Flug könnte bei der Diagnose helfen.

      Gruß HE
    • Hallo,
      danke für die Antworten.
      Ladezustand der ST 16 lag bei 85%.
      Das mit den Kamerabewegungen auf dem Video leuchtet ja auch ein wenn der K2 Eigenbewegungen
      macht. Hatte ich auch schon. Habe ich mit mehreren Kalibrierungen dann wegbekommen.
      Bei den Bewegungen der Kamera bei meinem Flug steht der K2 aber wie angenagelt in 0 Grad Position. Reinigen der Kamera werde ich mal probieren.
      Die Telemetriedaten kommen heute noch.
      Danke für das Interesse, bis später.
      LG BOS Man
    • BOS-Man schrieb:

      Hallo,
      danke für die Antworten.
      Ladezustand der ST 16 lag bei 85%.
      Das mit den Kamerabewegungen auf dem Video leuchtet ja auch ein wenn der K2 Eigenbewegungen
      macht. Hatte ich auch schon. Habe ich mit mehreren Kalibrierungen dann wegbekommen.
      Bei den Bewegungen der Kamera bei meinem Flug steht der K2 aber wie angenagelt in 0 Grad Position. Reinigen der Kamera werde ich mal probieren.
      Die Telemetriedaten kommen heute noch.
      Danke für das Interesse, bis später.
      LG BOS Man

      Du sagst, du hast das Zucken des K2 mit Kalibrierung wegbekommen.

      Hattest du das Zucken über die gesamte Akkulaufzeit?

      Der von mir beschriebene Effekt tritt auf wenn die St16 unter ca. 35% Ladezustand kommt.

      Besten Dank für deine Rückmeldung im Voraus.
    • Hier die Telemetriedaten, hoffe es ist nicht zu viel.
      LG BOS Man
      Dateien
    • Hallo nochmal
      Das macht die Kamera momentan mit mir .
      K1 ist auf leichte Drehung gestellt.


      Dann kamen noch diese zwei Meldungen.
      IMG_0183 (2).jpg
      IMG_0185.jpg

      Habe es mit zwei ST 16 probiert, jeweils gleiches Ergebnis.
      Tippe auf das WLAN Modul der Kamera und damit wohl ein Fall für eine RMA in KK.
      Schade da es sicherlich nicht zu einer schnellen Lösung kommen wird, wir aber gerne mit den
      zwei Drohnen arbeiten würden.

      Schönen Abend noch,

      LG BOS Man
    • Neu

      Betreffs der FlightLogs: Der Freita war ja der 20.3. Bis auf eine Datei (2020-03-20 07-31-56.tlog) sind alle vom 19.3.
      Die vom 20. hab ich mir mal angesehen. Leider weiß ich nicht genau, wie die Kanäle beim H520 belegt sind. Wenn alles gleich ist, wäre Kamera Tilt auf CH7. Auf dem Kanal ist gar nichts, steht konstant auf 4095 ohne Zucken.
      Es könnte aber auch sein, dass Kamera Tilt beim H520 auf CH6 liegt. Das sieht dann so aus:
      Diagramm_für_CH6_01.png

      Leichte Zuckungen, aber das sollte nicht diese Kamerabewegungen wie im 1. Video erzeugen.
      Anbei die Daten aus 2020-03-20 07-31-56.tlog als CSV-Datei.
      2020-03-20 07-31-56.zip


      Bei dem Video im Stand fällt mir auf, dass der Gimbal immer an der gleichen Stelle eine Fehlermeldung piepst. Kommt denn zu diesem Zeitpunkt auch die Meldung betreffs der Parameter?
      Ich würde hier auf den Slipring drinnen tippen. Da geht nämlich auch die serielle Schnittstelle zwischen Kopter und Kamera drüber. Das ist ja mechanisches Zeugs und kann man Kontaktprobleme bringen. Da ist einerseits die Kommunikation zwischen Kopter und Kamera (ST16 über WiFi) gestört und die Daten zum Gimbal sind auch Schrott an der Stelle.

      Slipring tauschen ist zwar Sackgang aber nicht so teuer, wenn mans selber macht.

      Gruß HE
    • Neu

      Guten Abend,
      die Firmware ist aktuell, mit QGroundControl arbeite ich nicht. Firmware immer von der Yuneec Seite aktualisiert. Ich werte immer mit Airdata, flight review.px4.io oder mit dem Programm von
      h-elsner aus. Downloaden der utm Dateien mit dem DataPilotPlanner von Yuneec.

      Die Videos vom Fliegen stammen vom 19.03.2020.

      Habe mir heute eine RMA Nummer von Yuneec KK geholt. Sollte ja ein Garantiefall sein.
      1 1/2 Jahre alt und etwa 30 Stunden Flugzeit ohne Crash.
      Wenn nicht, und es amSlipring liegen sollte würde ich mir das Wechseln durchaus zutrauen.
      Im Netz finde ich aber nur den für die CGO3. Sollte aber passen wenn der Gimbal der Gleiche ist oder?

      Erstmal Danke für die Antworten und hoffe wir bleiben dran.
      Wirklich blöd ist das wir sie jetzt gerade gut brauchen könnten bei der Arbeit. Habe mal in KK angefragt ob es ein Leihgerät gibt, mache mir aber wenig Hoffnung.

      LG BOS Man
    • Neu

      BOS-Man schrieb:

      Die Videos vom Fliegen stammen vom 19.03.2020.
      Da haben wir wohl einen anderen Kalender hier unten im Süden. :rolleyes:

      Also habe ich mir die beiden Flüge vom 19. mal angeschaut. Hier wieder CH7 konstant ohne die geringste Bewegung was gegen Tilt spricht.
      CH6 zeigt jedoch ausschläge. Beim ersten Flug (2020-03-19 14-35-17) gibt es hier keine Auffälligkeiten. Vor dem Start wurde die Kamera wohl zweimal nach unten geschwenkt. Zum Test?

      Beim zweiten Flug (2020-03-19 14-49-03) sah es allerdings anders aus. Da gibt es ab Minute ~8 komisch aussehende Ausschläge, die sehr wohl zu dem im ersten Video gezeigtem Verhalten passen.
      Diagramm_für_CH6_02.png

      Diagramm_für_CH9_02.png


      Beim H480 wäre das Gimbal Tilt Mode. Beim H520 könnte das Camera Pan sein. Würde auch wieder passen für die Fehlermeldungen beim Drehen.

      Wie man das Ganze interpretiert, darüber bin ich mir nicht im Klaren. Dazu fehlt mir Erfahrung und Testmöglichkeit mit dem H520. Kannst du die Kanalbelegung im DataPilotPlanner ansehen (sollte ja so etwas wie ein abgerüstetes bzw. angepasstes QGroundControl sein)?
      Gibt es da wie beim QGC eine RC-Kalibrierung?

      Gruß HE
    • Neu

      Hallo
      Die Zeit läuft ja sowieso momentan anders.
      Kanalbelegung kann man im DataPilotPlanner nicht einsehen.
      RC Kalibrierung erfolgt über DataPilot auf der ST16 oder über die Flight Control App auf der Pad Oberfläche.
      Kamera ist in KK hoffentlich angekommen, bin gespannt was rauskommt.

      Gesunden Tag BOS Man